1. TampaDude's Avatar
    The jailbreakme website uses a security hole in the PDF rendering in Safari to jailbreak your iPhone, but that same hole could obviously also be used by unsavory characters to install and run malicious code on your iPhone. That's why you should install the PDF Loading Warner.

    Fix PDF Exploit in Safari After Jailbreaking with JailbreakMe Using PDF Loading Warner | Redmond Pie

    Because ALL iPhones are vulnerable to this exploit, but only jailbroken iPhones can install the PDF Loading Warner package, that means jailbroken iPhones are actually more secure than non-jailbroken iPhones.
    08-04-2010 12:26 AM
LINK TO POST COPIED TO CLIPBOARD