1. Vendettx#IM's Avatar
    so i loaded the new jailbreak and cydia loaded fine.

    whenever i try to install something like winterboard i get a

    note : the requested modifications cannot be applied due to required dependencies or conflics that connect be automatically found or fixed

    depends : preferenceloader >=1.2.1
    depends : libhid


    edit: also whenever cydai loads i get a failed to fetch *http://apt.bigboss... etc

    also even when i try to install sbsettings it saids unable to locate package
    Last edited by Vendettx; 08-01-2010 at 06:57 PM.
    08-01-2010 06:52 PM
  2. rdiddy_25's Avatar
    Ur getting all those cydia errors because everyone is trying to do the same thing at the same time. Server overload. Just have to be patient. Gonna be that way for a while
    08-01-2010 07:02 PM
  3. Vendettx#IM's Avatar
    oh ic, thx bud i thought the jailbreak didnt install the proper packages or whatknot phew
    08-01-2010 07:03 PM
  4. hockeyb213's Avatar
    Just managed to get sbsettings installed after a few tries....def. server overload.
    08-01-2010 07:13 PM
  5. jeffnucci's Avatar
    I've been trying to install Quick Reply for SMS for the last hour
    08-01-2010 07:26 PM
LINK TO POST COPIED TO CLIPBOARD