1. w00dy's Avatar
    I just installed LockInfo through cydia. Figured I would give a whirl.

    Anyway, after respring, I lost my "osx leopard dock icon" that is under my dock icons. It is still checked off in winterboard, but it's not physically there.

    I have tried re-installing, respringing and restarting my phone. It's minor, but it's bugging me.

    I also lose my wallpaper each time I respring. My background turns black..?????

    Any suggestions?
    Thanks
    07-21-2010 01:33 PM
  2. rdiddy_25's Avatar
    Have u tried re-installing Winterboard? If I'm not mistaken, didnt u have an issue before with ur Buuf2 wallpaper too. I'd tru that, sound like there may be a glich during the install
    07-21-2010 02:16 PM
  3. rdiddy_25's Avatar
    And btw, lockinfo is the $hi+. Definately a MUST have.
    07-21-2010 02:17 PM
  4. w00dy's Avatar
    You are correct. I was experiencing issues before. I am goin to try to re-install of winterboard

    thanks for the fast response!
    07-21-2010 02:32 PM
  5. w00dy's Avatar
    Well I tried re-installing winterboard... Respringing... Moving layers up and down. Winterboard sometimes pisses me off!

    I am going to try re-install of lockInfo
    WTF
    07-21-2010 02:46 PM
  6. w00dy's Avatar
    I am stumped!

    Removed winterboard
    removed leopard dock
    --rebooted device---

    RE-Installed
    buuf2 theme
    winterboard
    osx leopard dock
    _______________

    same bull$hit
    07-21-2010 03:37 PM
LINK TO POST COPIED TO CLIPBOARD