1. pasty's Avatar
    Hey guys, i've e puzzle to solve.
    I've a 3gs 3.1 JB, with NO EICD SAVED (shame on me), and i would to update it to 4.0 (or 4.01). I've Itunes 9.2, too.

    Well, to JB the 4.0 (at present day) I must have a 3.1.2 JB.
    The problem is...how to "jump" from 3.1 JB to 4.0 JB?

    3.1 to 3.1.3 then JB then SAVE EICD then downgrade to 3.1.2 then JB then upgrade to 4.0 then JB?

    Someone could help me to solve the trick (if possible)?

    Thanks
    07-16-2010 04:48 PM
  2. big9erfan's Avatar
    You can't update to 4.0 anymore b/c Apple isn't signing 4.0. You'll need to wait for jailbreak tools to be updated to work with 4.0.1 ( might not take long at all though ).

    Also, since you were already running jailbroken, you shouldn't need to have gone to 3.1.2 to then go to 4.0. You should be able to use sn0wbreeze to create a custom ipsw for you ( or pwnage tool if you're on the mac ).
    07-16-2010 06:08 PM
  3. pasty's Avatar
    You can't update to 4.0 anymore b/c Apple isn't signing 4.0. You'll need to wait for jailbreak tools to be updated to work with 4.0.1 ( might not take long at all though ).

    Also, since you were already running jailbroken, you shouldn't need to have gone to 3.1.2 to then go to 4.0. You should be able to use sn0wbreeze to create a custom ipsw for you ( or pwnage tool if you're on the mac ).
    well, i've read tons of guides and all of them are requiring an iphone 3gs with a 3.1.2 JB or the 3.1.2 EICD saved. I'm wrong?

    Btw, i think that's better to wait the tools for the unthetered 4.0.1 JB....too much work and i don't want to lose the JB, for now.
    07-16-2010 08:04 PM
LINK TO POST COPIED TO CLIPBOARD