1. Mav3n's Avatar
    Ok, so I've never seen that screen through a number of JB's and attempts. Now the phone is acting very strange...
    Basics: 3Gs, 3.1.3, MB model, 5.12.01, JB with Spirit. Use Cydia and Rock both. Everything was going swimmingly until today. Shortly after I updated iDescreteJB (about an hour or so) I got the sad mac face and my theme went ka-bloohy. Now I have to do everything twice to do anything. Open an app: double click, slide the unlock slider: slide twice. I can't get off my first SB page no matter how many times I slide. The phone is also processing slow like a virus on a PC.
    Now for some bad timing: I just installed openSSH yesterday but got sidetracked before I could change my root PW's, was gonna do it this afternoon, but...

    Has anyone else had these issues (or similar?), Did you resolve them?

    My Plan: I was gathering the ipsw's to do the sn0wbreeze iOS4 JB anyway, but I'm not ready yet. Unless I can find some results on google (yes I know google is my friend silkshocker ) I'm gonna clean restore, re do spirit and all that.
    I'd really like to avoid all that though.
    My Geek curiosity is peaqued though... I wanna know what caused this mess.
    07-03-2010 01:52 PM
  2. rdiddy_25's Avatar
    Just means that ur springboard crashed. All u have to do is click restart and u should be good to go
    07-03-2010 02:01 PM
  3. Mav3n's Avatar
    Yup done that twice, re-spring'd through sbSettings, and ran through a couple power cycles. Phone is still behaving abnormally.
    07-03-2010 02:04 PM
  4. Mav3n's Avatar
    Ahhh, now this is interesting...
    I attempted to SSH with putty, couldn't connect, finally got SBsettings to open, killed all my processes with "free up memory" which automatically re-springs. From the re-spring I end up in safe mode. I can use terminal in safemode so I still "own" my phone, but I'm not sure where to go from here.
    Hmmmmm.
    07-03-2010 02:24 PM
  5. Mav3n's Avatar
    Huh. So I uninstalled iDescrete ( I can't find a roll back feature) and all my problems have resolved. YAY!!! but at the same time rats because I really liked that program. Oh well... 2.79 out the window.

    Now I can at least play with sn0breeze though!!

    07-03-2010 03:34 PM
  6. Ipheuria's Avatar
    You might try it after your next JB. I had the exact same problem once with Winterboard I had to remove it or my phone was stuck in safemode. The next time I JB to a higher firmware I had no problem with Winterboard. I'm pretty sure if I re-JB it would have been fine but had my phone setup just right so didn't want to start from scratch.
    07-04-2010 12:44 AM
LINK TO POST COPIED TO CLIPBOARD