1. Leviathan#IM's Avatar
    I recently got an iPhone 3g from my cousin. He gave it to me but didn't tell me it had a passcode and when i asked him what it was he said he didn't know. So then when i updated to iTunes 9.2 it asked me if i wanted to upgrade to ios 4 and i did. When the update was finished, the iPhone shows a screen with the iTunes symbol and the usb and it say no sim inserted when there is one. I've been trying to hacktivate it using redsn0w 0.9.5b5-1 and after following the instructions it went to waiting for reboot. It did stage one and stage to and is currently on waiting for reboot. I had it going for about an hour already and it nothing has happened. I tried sn0wbreeze and itunes restoring, but iTunes then says the iphone is not compatible with it. So i am confused. Any help would be appreciated .

    *EDIT* okay so i left it running with redsn0w for like 3 hours and nothing. when i canceled it, i took it out of dfu mode and then it worked. i was in the iphone. now i want to jailbreak and unlock it but redsn0w still freezes on the waiting for reboot menu. any ideas?
    Last edited by Leviathan; 06-30-2010 at 04:07 PM.
    06-30-2010 10:26 AM