1. Alixx's Avatar
    PLEASE help me and end my head ache!!

    I just got an iPhone 3GS from my friend who has had his for awhile, he just bought iPhone 4. But the 3GS was still under warranty so he was able to get a new one, refurbished I guess. It is version 3.1.3 Not updated to OS 4 (well it was before he got the refurbished 3GS).

    I tried jailbreaking it by following info I found on several websites. I think I ended up using Snowbreeze which made a custom firmware for 3.1.3. Although I remember Snowbreeze saying something like this custom firmware won't work with this iPhone or something like that? I tried going through iTunes and restoring my iPhone with this custom firmware but it wouldn't leave the "preparing iphone" screen. I disconnected the iPhone and shut down iTunes and now it is stuck in recovery mode loop and I have no idea where to go from here. I even tried iRecovery but it wouldn't work or recognize the phone i believe.

    So, how do I get the phone out of recovery mode and can I still jailbreak it?

    (Also I think I may have downloaded some bad custom firmware because I restarted my computer and now none of my USB ports work. I don't know if this is relevant to the iPhone though.)
    06-28-2010 01:46 AM
LINK TO POST COPIED TO CLIPBOARD