1. SorryOrange's Avatar
    ...I have a Jailbroken 3.1.3 device, and I have iTunes 9.2 installed an running? I read on TiPB that I had to restore to Regular 3.1.3 in order to successfully Update to iOS4, but when I tried to Shift+Click Restore and select firmware in iTunes 9.2, it told me that it isnt compatible.

    Can someone tell me what I did wrong, or tell me what I need to do? Or even answer this one question If I click Restore in iTunes, will it restore to 3.1.3 automatically and Update to iOS4? Or will I have to actually manually restore to 3.1.3? Ive been dying to know, but scared to try it out.

    Thanks Guys.
    06-22-2010 08:08 PM
LINK TO POST COPIED TO CLIPBOARD