1. CoryJP's Avatar
    I have a question. Im selling my iphone 3GS to a friend and he wants it because he can use it to unlock and use a T-mobile sim. As of now my 3GS is running under 3.1.3 and I havent updated to IOS4. Is it okay to update to IOS4? or should I wait?
    06-21-2010 11:58 PM
  2. big9erfan's Avatar
    The new ultrasn0w will unlock 3.1.3 and not require you to update to 4.0. Your friend shouldn't update to 4.0 until there is a jailbreak for it
    06-22-2010 12:04 AM
  3. CoryJP's Avatar
    Wow thank god I didn't update it to IOS4! Because I'm selling my 3GS for $300 to buy the new iPhone 4..... Do you know if there is a forum for blacksnow 3.1.3 Unlock? Thanks lots of props
    06-22-2010 12:36 AM
  4. Matt74's Avatar
    06-22-2010 08:45 AM
  5. soulfulzeta's Avatar
    The new ultrasn0w will unlock 3.1.3 and not require you to update to 4.0. Your friend shouldn't update to 4.0 until there is a jailbreak for it
    After you install ultrasn0w then what? I've installed it through Cydia but I don't know how to get to it after that. The only thing I see when I click on it is modify.
    06-22-2010 10:02 AM
  6. soulfulzeta's Avatar
    Nevermind. I figured it out and didn't realize it was already unlocked after you do the install. I finally have an unlocked phone again. :-)
    06-22-2010 10:39 AM
LINK TO POST COPIED TO CLIPBOARD