1. nillam1's Avatar
    Please delete this post, I need to rewrite it shorter because I think the length has scared people off from helping.
    Last edited by nillam1; 06-24-2010 at 03:51 AM. Reason: Trying to delete this post, I want to make new one that is shorter because I think it's length is scared people from offering help. I'm still stuck & I need help.
    06-18-2010 12:48 PM
  2. lungho's Avatar
    Sounds like iWipe trashed your install. Looks like a restore and re-jailbreak is in your future. Similar thing happened to me when I installed an Android lockscreen. It trashed my install. I should've known better than to trust anything named Android.
    06-18-2010 01:14 PM
  3. nillam1's Avatar
    Before I started iWipe I did as suggested & plugged into the wall charger. I'm guessing the wall charger came out enough to stop charging & my battery drained so bad that nothing was working. I did not notice or think this because I was positive I plugged it into my wall charger & unplugged it after sleeping. I thought (***-umed) my battery was at 100% & iWipe did something but I just noticed now after being plugged into my pc for 30 minutes the red "super" dead battery screen appeared. Doh!!!!!! My bad, is there a name for when that happens? I was totally convinced something bad happened & may have reset my iPhone until I noticed it was just a dead battery. Now I have the "connect to iTunes" screen but I will let it charge for awhile longer & hope for a reply confirming I'm a dumbass, :oLOL:o. Should I connect to PC & run spirit again? Or just wait longer because my battery is probably still low? Also with spirit, should my iPhone just power on? It won't power on, when I hold the sleep/power button for 2 seconds with the "connect to iTunes" screen displayed. My iPhones screen goes black for 2 seconds & flashes the white Apple logo quickly before returning to the "iTunes connect" screen. I don't recall the white Apple appearing before the "iTunes connect" screen. I am new to spirit & hardly ever turned my iPhone off for the last 3 months with my old tethered blackra1n JB.
    Last edited by nillam1; 06-22-2010 at 12:42 PM.
    06-18-2010 01:38 PM
  4. lungho's Avatar
    Heh, don't worry about it. A lot of us overlook the simplest of things sometimes. Glad you didn't have to restore.
    06-18-2010 01:42 PM
  5. nillam1's Avatar
    Heh, don't worry about it. A lot of us overlook the simplest of things sometimes. Glad you didn't have to restore.
    I'm still stuck in the loop need help, anyone!!!!
    06-19-2010 09:07 PM
  6. rdiddy_25's Avatar
    Put the phone into DFU mode and do a restore. Once that's done, re-jb with spirit and restore from backup.
    06-19-2010 10:22 PM
  7. nillam1's Avatar
    Put the phone into DFU mode and do a restore. Once that's done, re-jb with spirit and restore from backup.
    I keep getting the "red dead battery" screen, then after the "connect to itunes" screen, i try to restore but it stays at "waiting for iphone" for hours. Could i have bricked my iphone? Also, i just updated my itunes to 9.2. Is that the reason im having trouble?
    06-20-2010 12:48 AM
  8. rdiddy_25's Avatar
    Downgrade ur iTunes back to 9.1 that should help u to restore. Also it may be an issue with ur usb cable, if u have another one around try it instead o the one u were using. That happened once to me and I used another cable and it worked. Good luck
    06-20-2010 07:04 AM
  9. nillam1's Avatar
    Downgrade ur iTunes back to 9.1 that should help u to restore. Also it may be an issue with ur usb cable, if u have another one around try it instead o the one u were using. That happened once to me and I used another cable and it worked. Good luck
    How do you downgrade itunes?
    06-20-2010 07:06 AM
  10. rdiddy_25's Avatar
    @nillamI

    here u go. Delete iTunes and install from here. I'd recommend 9.1.1 hope this helps

    All Itunes Verions Here! [Updated + 9.2] - xSellize
    06-20-2010 09:15 AM
  11. nillam1's Avatar
    @nillamI

    here u go. Delete iTunes and install from here. I'd recommend 9.1.1 hope this helps

    All Itunes Verions Here! [Updated + 9.2] - xSellize
    I just installed 9.1.1, as you recommended. Now iTunes will not open it say's "Unable to read library because it was created by a newer version of iTunes!" Is there something else I should do?
    06-20-2010 01:48 PM
  12. rdiddy_25's Avatar
    U have to delete EVERYTHING apple related from the previous version, then install 9.1.1
    06-20-2010 02:08 PM
  13. nillam1's Avatar
    U have to delete EVERYTHING apple related from the previous version, then install 9.1.1
    Will my original backup still be there, in iTunes preferences after all this?
    K, I'll do that right now! You gonna be online for a bit, in case I need help? :o:o:o
    06-20-2010 02:13 PM
  14. nillam1's Avatar
    So I'm deleting,

    -Apple software update
    -iTunes
    -Apple app support
    -Apple mobile me device support
    -Bonjour<<<<Au-revoir, LOL!
    -MobileMe control panel
    -Quicktime
    -Safari

    That correct?
    06-20-2010 02:19 PM
  15. rdiddy_25's Avatar
    U dot need to delete QuickTime or safari, just the iTunes related files
    06-20-2010 02:54 PM
  16. nillam1's Avatar
    U have to delete EVERYTHING apple related from the previous version, then install 9.1.1

    Too late, you said "everything Apple." Still same thing, iTunes wont open.
    06-20-2010 03:09 PM
  17. nillam1's Avatar
    @nillamI

    here u go. Delete iTunes and install from here. I'd recommend 9.1.1 hope this helps

    All Itunes Verions Here! [Updated + 9.2] - xSellize
    iTunes keeps saying it wont recognize my library because it was created with a newer version of iTunes, is there a way around that?
    06-21-2010 06:36 PM
LINK TO POST COPIED TO CLIPBOARD