1. ktown bounce's Avatar
    Hi. Just recently I just did a jailbreak on my iphone 3GS running 3.1.3 using spirit. Everything seems to work fine except for safari. When trying to search something, I get "safari won't load" message until I do it three times, then it starts searching. Anyone have a similar problem and could help a fellow user?
    06-15-2010 10:48 PM
  2. nillam1's Avatar
    I just had that happen to me tonight, for the first time also. It only happened when I was connected to Starbucks free wifi, when I switched back to 3G it worked fine. Then I tried the free wifi Again & it was fine. 3G or my home wifi connection never do that. I am guessing it may have happened to me because how long or how often the wifi lease, is set to expire OR in the midst of waiting to connect to Starbucks wifi. I might be wrong but I think that is why it happened to me, maybe it is the same reason it happened to you. Were you on 3G or wifi, when it happened? If it was your home wifi, how long is the lease in your router's/Wireless/Wireless security/Group key renewal "time in seconds" set to last?
    06-16-2010 03:35 AM
LINK TO POST COPIED TO CLIPBOARD