1. Shlov1's Avatar
    There was a package update for installer I think. When I downloaded it there have been errors ever since. I used Spiit to JB and have a 3gs running 3.1.3. here is my error.
    My error is modmyifone signatures invalid and some other references to failing to fetch and also something about ultrasnow. Anyone know what is going on. I'd love to be able to post a screen shot but I am not sure how to put it in this post.
    06-12-2010 10:34 AM
LINK TO POST COPIED TO CLIPBOARD