1. adambueller's Avatar
    I'm notsure why but everytime I try to add any source I get a ton of errors that pop up and nothing gets added by the end. I have screenshots of the 2 errors I keep getting and the 3rd screenshot is where the progress stops each time. It just sits at that same spot even for hours. I have even tried removing xsellize but I have the same problem and then in return with re-adding xsellize. Anyone know what I can do to fix this? This has been going on for weeks.

    i202.photobucket.com/albums/aa156/adambueller/13d2b28d.jhttp202.photobucket.com/albums/aa156/adambueller/0a5d7011.jpg
    i202.photobucket.com/albums/aa156/adambueller/b0f991c4.jpg
    06-03-2010 07:09 PM
  2. keepitgreen's Avatar
    I had the exact same problem, and it was driving me crazy... Finally found this solution on ModMyi, and it worked perfectly:

    1. SSH into your iPhone/iPod, hopefully you know how to do that.

    2. Go to the root of your iPhone/iPod [/].

    3. Navigate to /etc/apt/sources.list.d/cydia.list

    4. Download the Cydia.list to your computer and open it using any text editor.

    5. Delete the source you added. For example, "deb http://www.iphone.org.hk/apt/ ./" if this is the source you want to delete, simply delete that one line. NOT THE WHOLE DOCUMENT. Make sure you save the document as is. We are NOT adding any extensions.

    6. Drag the saved document into the sources.list.d folder and replace the file.

    7. Respring.

    Good luck!
    06-03-2010 08:00 PM
  3. adambueller's Avatar
    I'll give that a try. Thanks
    06-03-2010 10:00 PM
  4. adambueller's Avatar
    worked like a charm, thanks.
    06-04-2010 12:47 PM
LINK TO POST COPIED TO CLIPBOARD