1. puffdc's Avatar
    Hi, For whatever reason the spirit jb is not installing for me? I have a 3g which had blackra1n...my phone bricked the other day so I had to restore. The 3.1.3 update installed so I installed the spirit jb. The problem I'm having is that when I click on the icon it keeps on saying it's loading. Everyone is having it load in 30 seconds but mine just keeps going....am I missing any steps? Thanks in advance!
    05-12-2010 03:54 PM
  2. en0c's Avatar
    How you taken a look at the advices @Comex is giving in the update at spiritjb.com?
    05-12-2010 04:21 PM
  3. JohnH59's Avatar
    Hi, For whatever reason the spirit jb is not installing for me? I have a 3g which had blackra1n...my phone bricked the other day so I had to restore. The 3.1.3 update installed so I installed the spirit jb. The problem I'm having is that when I click on the icon it keeps on saying it's loading. Everyone is having it load in 30 seconds but mine just keeps going....am I missing any steps? Thanks in advance!
    Have you tried running it in Windows 98 mode?
    05-12-2010 04:44 PM
  4. puffdc's Avatar
    It's running on mac osx 10.4
    05-12-2010 05:51 PM
  5. puffdc's Avatar
    ok, now i'm getting an error message: failed to jailbreak (error code: c6)
    05-12-2010 08:52 PM
  6. Steve Doherty's Avatar
    Perhaps you should restore your iPhone to factory (i.e. un-jailbreak it) and re-try it? I jailbroke my iPhone running 3.1.3 last night with Spirit and had no trouble at all.

    Hope this helps.
    Steve
    05-13-2010 12:41 AM
  7. puffdc's Avatar
    yeah, it's restored...that's how 3.1.3 got installed

    I guess I can restore again?

    I think i'm missing a step in the jb process cause it's pretty straight forward...
    05-13-2010 01:32 AM
  8. jackie treehorn's Avatar
    What browser did you use to download Spirit?
    05-13-2010 08:41 AM
  9. puffdc's Avatar
    Firefox(latest version)
    05-13-2010 08:50 AM
  10. en0c's Avatar
    Try downloading Spirit with IE.
    05-13-2010 09:04 AM
  11. puffdc's Avatar
    IE on a MAC?

    I'll give it a try...
    05-13-2010 11:26 AM
  12. Guzman's Avatar
    i didn't see anyone else suggest it, but what I do is "Run as Administrator" and everything seems to work that way.
    05-13-2010 11:30 AM
  13. en0c's Avatar
    @puffdc
    Hehe sorry didn't see that Can't you use a friend's computer for 2 min?
    Or what about just Safari?
    05-13-2010 01:00 PM
  14. puffdc's Avatar
    Haha...I'll try it on safari...that's better
    05-13-2010 01:20 PM
  15. puffdc's Avatar
    bummer, no go on Safari...i guess i'll try it on another computer
    05-13-2010 08:30 PM
LINK TO POST COPIED TO CLIPBOARD