1. pacdamac9's Avatar
    I havent been able to connect to any WiFi signals... not at home, not at a friends.

    So I removed MyWi and I still had no luck, so I reinstalled it and then my WiFi started to work again. But shortly after it crapped out again.

    The wierd thing is... When I turn MyWi on, I can connect my 3GS to MyWi using WiFi.


    Has anyone else had any problems with their WiFi?
    04-26-2010 11:11 AM
  2. mbs's Avatar
    I'm having a similar issue.

    I've got a 3GS (3.1.3) with the Spirit jailbreak, Cydia and Rock installed, and the MyFi app installed via Rock.

    I can tether 3G data via wifi just fine, but when I'm done I have to reboot my phone to regain the ability to join wifi networks and/or receive push notifications.

    Recently jailbroke and added the apps above, so not yet sure if it's all directly related or what the exact sequence is that causes the errors. But, pacdamac9, try rebooting the phone (presuming your jailbreak doesn't require a USB tether to reboot) and see what happens.

    I'll keep working on it and I'll post again if I stumble on a solution.
    05-06-2010 09:50 PM
  3. JohnH59's Avatar
    I just tested mine and I don't have any problems with MyWi and joining WiFi networks. I hadn't tried to join a network since re-jailbreaking with Spirit. But, I just ran MyWi and and closed it out and was able to join two networks without any problems. It's just like it was when I was jailbroken with 3.1.2.
    05-06-2010 11:48 PM
  4. BLiNK's Avatar
    i am also having issues with connecting to wifi after using MyWi
    a reboot does fix it but i'd like to think that should not have to be done everytime

    also, can someone tell me if i am able to use all functions on the device running MyWi
    for example; SMS, MMS, Email, incoming/outgoing calls
    05-08-2010 05:10 AM
  5. Muero's Avatar
    It just so happens that today I sent and received SMS, and received a phone call, all while my iPhone was in WiFi tethering mode via MyWi. During the phone call, there was no blue bar at the top, so I'm not sure if the data tethering continues during the call, but I believe it probably does, since as soon as the phone call ended the blue bar came back and the WiFi tethering was working fine.
    05-09-2010 01:17 AM
  6. JohnH59's Avatar
    I have been on a call while using MyWi with my iPad.
    05-09-2010 02:15 AM
  7. BLiNK's Avatar
    yep, everything runs just like normal while tethering and i do have to say the wifi speed is rather impressive

    also, the wifi issue after turning off MyWi seems to not be a problem anymore
    05-09-2010 04:05 AM
LINK TO POST COPIED TO CLIPBOARD