1. RonHC's Avatar
    IMO, Apps like ProSwitcher, Cycorder, Categories, Backgrounder, and maybe even Winterboard are gonna be obsolete for 3GS [and the new iPhone] users

    of course people who will stay with their iPhone 2G/3G will still have to use Backgrounder if they desire to use Multitask

    I'm hoping that out of the other 93 untold features, will be Widgets. Which means Intelliscreen will be obsolete but it depends on how good it might be if it is featured

    What about you?
    04-09-2010 11:11 PM
  2. LVCIFER's Avatar
    Categories is one.

    Backgrounder is another.

    Winterboard is NOT one.  Apple has a LONG way to go until they surpass winterboard.

    SMS Helper and InSpell are other ones going obsolete.

    If the reports are true about all sorts of media being playable, then mplayer will go obsolete.

    Cycorder wont go obsolete because the 2G and 3G will still need them.

    Proswitcher, obviously....

    I'm sure there are more...
    04-10-2010 01:19 AM
  3. big9erfan's Avatar
    I don't think Backgrounder will be one to go. Apps have to be re-written to be multi-tasking and backgrounder may do a better job for some apps
    04-10-2010 01:56 AM
  4. lungho's Avatar
    I don't think Backgrounder will be one to go. Apps have to be re-written to be multi-tasking and backgrounder may do a better job for some apps
    Plus all of us 3G owners will still need backgrounder until we upgrade to the the phone.
    04-10-2010 09:52 AM
  5. LVCIFER's Avatar
    Yes, but there have already been hacks that allow the official  Apple 4.0 multitasking on the 3G an 2G simply by changing the plist to reflect a TRUE reading on those devices instead of the FALSE one preprogrammed.



    So the older iDevices are safe.
    04-10-2010 11:34 AM
  6. lungho's Avatar
    Holy cow.....I did not know that. Thanks for that little piece of info!
    04-10-2010 01:01 PM
  7. LVCIFER's Avatar
    See? You should follow me on Twitter (@FEARtheSERVER). I posted that like 2 days ago.
    04-10-2010 02:18 PM
  8. LVCIFER's Avatar
    https://twitter.com/feartheserver/status/11949797601

    Here's a recent post, going into extreme detail.
    04-10-2010 02:25 PM
  9. lungho's Avatar
    See? You should follow me on Twitter (@FEARtheSERVER). I posted that like 2 days ago.
    I guess it's one cold day in hell because I told all of my friends I'd sign up for a Twitter a account when hell froze over.
    04-10-2010 03:32 PM
  10. big9erfan's Avatar
    Yes, but there have already been hacks that allow the official  Apple 4.0 multitasking on the 3G an 2G simply by changing the plist to reflect a TRUE reading on those devices instead of the FALSE one preprogrammed.



    So the older iDevices are safe.
    Still have to jailbreak to make that kind of change.
    04-10-2010 06:29 PM
  11. LVCIFER's Avatar
    If anyone here doesn't thing there will be a 4.0 jailbreak, raise your hands....

    *steps back and waits, looking around*
    04-10-2010 07:59 PM
  12. Mustang5Oh's Avatar
    There already is so I'm sure when its the final 4.0 someone will break that too.
    04-10-2010 09:25 PM
LINK TO POST COPIED TO CLIPBOARD