1. amac64's Avatar
    I have a 3GS 3.1.2...When I get a text or email and do not read it, my phone will notify me with a couple of beeps. I have turned off Repeat Alarms in Messages, but I still get the alert. Can anyone tell me how to stop this?

    Thanks
    Andy
    03-28-2010 12:29 AM
  2. Alli's Avatar
    Are you jailbroken and using an app to control sounds? (I ask, because otherwise you wouldn't get beeps to notify you of new email.)
    03-28-2010 10:26 AM
  3. bamf-hacker's Avatar
    After you turn off the repeat notification try re-booting your phone. We started to roll out iPhones at work and I spoke to a high level Apple Support Engineer and he recommended rebooting the phone now and then to make sure things flush out of cache and stay running smooth.

    That could be your issue.
    03-28-2010 10:34 AM
  4. amac64's Avatar
    Yes, I've jailbroken the phone.. I use MyProfiles as well.. I have rebooted the phone several times.
    03-28-2010 10:47 AM
  5. amac64's Avatar
    Does anyone have any ideas on how to stop this?
    04-01-2010 12:34 AM
  6. buddyclub94's Avatar
    really...never heard of that.
    04-01-2010 12:56 AM
  7. Alli's Avatar
    Check your settings in MyProfiles, cause there's nothing on a non j/b phone that would cause this. It has to be a j/b app you're using or have used.
    04-01-2010 06:50 AM
  8. rooster61's Avatar
    If you have intelliscreen, run it. check under intelliAlerts, look at "Alert Reminders" toggle as desired.
    04-03-2010 03:49 PM
  9. amac64's Avatar
    that was my problem...thanks Rooster61, I had no idea that was there...
    04-04-2010 03:13 PM
LINK TO POST COPIED TO CLIPBOARD