1. Scooter1985's Avatar
    O guys, so im seeing all the post on Google about the release of a jailbreak for 3.1.3 with 5.12.01 I wanting some input on this...From what im getting is you use Blacksn0w RC2 Is that correct?? If so should I just do it as I would Blackra1n?? Any info for all us noobs would be great!! Thanks you in advance for all your help!
    03-25-2010 02:11 AM
  2. ferraristef's Avatar
    Hopefully this will be true, I updated to 3.1.3 the day it was released thinking that i would never jailbreak but i did it on my itouch and its awesome!
    03-25-2010 07:24 AM
  3. Mav3n's Avatar
    Have any links to this story (not the software we've all got that)?
    03-25-2010 09:40 AM
  4. mumair's Avatar
    try this dear
    03-25-2010 10:07 AM
  5. LVCIFER's Avatar
    Still no link...
    03-25-2010 03:05 PM
  6. poisoned10's Avatar
    Yeah. I'm waiting for a link too!

    I upgraded my software as soon as I got my iPhone not knowing that I wouldn't be able to jailbreak it afterwards. Not that I need it jailbroken or anything like that. I just want some of the apps that I'm 'not supposed to have.'
    03-25-2010 04:26 PM
  7. beee_24's Avatar
    yea me to i had a 3g an its been jailbroke before the 3.0 an was haven trouble with it an apple replaced it thank god. cuz it was 3 months out of warranty. so i decided to go get me a 3gs an damit it had 3.1.3 an got the new 3g from apple yesterday an damit again it had 3.1.3. so yes i waiting so badly for the new 3.1.3 jailbreak the iphone anit woth having if its not jailbroke the stock tones sucks i used tonefx an work perfectly so please hurry
    03-25-2010 04:39 PM
  8. Scooter1985's Avatar
    Basically I just searched Google, and went to the last 24hrs option and I come up with this..Maybe you guys can make more sence of all this than I can...

    Stupid site will not let me post a link!!
    03-25-2010 05:00 PM
  9. LVCIFER's Avatar
    Dude, type in hxxp://wwwDOTwebsitenameDOTcom

    seriously....
    03-25-2010 05:05 PM
  10. big9erfan's Avatar
    There's news about a possible new way to jailbreak due to the results of Pwn2Own and the exploit of running unsigned code via mobile safari, but nothing has come of this yet.
    03-25-2010 05:37 PM
  11. poisoned10's Avatar
    Seriously
    03-25-2010 05:44 PM
  12. sschlesinger's Avatar
    Might have to file this poster under B.S.
    03-25-2010 05:57 PM
  13. silkshocker#IM's Avatar
    April's fool
    03-25-2010 07:30 PM
  14. LVCIFER's Avatar
    He's a week early....
    03-25-2010 07:32 PM
  15. poisoned10's Avatar
    Damn him for getting my hopes up.

    I even spent about 45 minutes searching Google to see if there was anything. I came up with nothing.
    03-25-2010 07:46 PM
  16. Scooter1985's Avatar
    Really???? Let me spell this out.... Got to Google search.. Type iPhone 3.1.3 jailbreak 5.12.01

    Look in the left hand corner it will say options, click the past 24hrs....You will see tons of post on the new jailbreak that was just released....I will see if I can post something here for the people that doesnt know how to use a search engine.
    03-25-2010 09:37 PM
  17. Scooter1985's Avatar
    wwwDOTgoogleDOTcom/#hl=en&tbo=1&tbs=qdr%3Ad&q=iphone+3gs+3.1.3+jailbr eak&aq=0&aqi=g10&aql=&oq=iphone+3gs+3.1.3+jailbr&g s_rfai=&fp=f6477628134896c5



    Copy and paste, Remove DOT and replace with a .
    03-25-2010 09:41 PM
  18. Scooter1985's Avatar
    Damn him for getting my hopes up.

    I even spent about 45 minutes searching Google to see if there was anything. I came up with nothing.

    Trust me man I want this more than you do...I jailbroke my phone the first day I got it. Which came to be the first day 3.1.3 came out...Something happened with Blackra1n and it wigged out..I upgraded not thinking I couldnt downgrade and have been screwed ever since..
    03-25-2010 09:53 PM
  19. Scooter1985's Avatar
    25 March 2010 No Comment

    Hackers successfully hacked the iPhone 3GS running on 3.1.3 and won $15000, which shows Jailbreaking baseband 05.12.01 is not that tough and its late only because they are waiting for iPhone 4.0.
    03-25-2010 09:54 PM
  20. Scooter1985's Avatar
    sfbayDOTcraigslistDOTorg/eby/mob/1660153892.html

    Guy here is charging $225 to do it....
    03-25-2010 09:56 PM
  21. LVCIFER's Avatar
    Ok, I did do a quick search using the criteria you mentioned above, but could not find any specific tools to do this, guides, or general succes stories that dent involve sn0wbreeze or PwnageTool. In a few posts, once you can post links, just do so because many people won't be able to find it, myself included.
    03-25-2010 10:12 PM
  22. ferraristef's Avatar
    03-25-2010 10:20 PM
  23. ferraristef's Avatar
    Sorry the first link just google but it's the first link showing 7 hours ago
    03-25-2010 10:21 PM
  24. mysterio's Avatar
    The second link is basically requiring your unit to have the 5.8 Bootloader. You cannot downgrade your baseband otherwise.
    03-28-2010 08:42 PM
LINK TO POST COPIED TO CLIPBOARD