1. JNGold's Avatar
    03-19-2010 07:13 PM
  2. gurustevie's Avatar
    I would say that the title is misleading as it won't be able to jailbreak any firmware on any device, 3.1.3 will be a problem for a start. Probably a handy tool for beginners to check if they are able to jailbreak their phone, assuming the program works correctly.
    03-19-2010 07:24 PM
  3. big9erfan's Avatar
    This is just a tool to tell you if your device is able to be jailbroken and then gives you links and tutorials on where to get the software to do it.

    NOTHING will jailbreak 3GS that is on 3.1.3 at this point in time. Period.
    03-19-2010 07:31 PM
  4. LVCIFER's Avatar
    3G[s] with NEW BOOTROM on 3.1.3 can't be jailbroken.

    I'm typing from a jailbroken 3G[s] on 3.1.3. But I have the old bootrom.
    03-19-2010 08:51 PM
  5. jhamilton3's Avatar
    Definitely would not trust that link.

    3.13 is currently not able to be jailbroken according to multiple trustworthy sources.
    03-19-2010 11:06 PM
  6. LVCIFER's Avatar
    *chuckle* What, am I lying? I've been atthis for quite a while, man. I'm not unsure. I'm typing from a jailbroken 3G[s] with the old bootrom, running OS 3.1.3 and preserving the 04.26.08 (ultrasn0w) baseband.

    If you wouldn't trust me, then I guess over 850+ posts of nothing but me helping other people out must be the hugest farce on this website......
    03-20-2010 05:20 AM
  7. big9erfan's Avatar
    *chuckle* What, am I lying? I've been atthis for quite a while, man. I'm not unsure. I'm typing from a jailbroken 3G[s] with the old bootrom, running OS 3.1.3 and preserving the 04.26.08 (ultrasn0w) baseband.

    If you wouldn't trust me, then I guess over 850+ posts of nothing but me helping other people out must be the hugest farce on this website......
    Yes, you're on 3.1.3 and you're jailbroken. You were also on 3.1.2 and jailbroken and one of the few reasons you were able to go to 3.1.3 and preserve your jailbreak and unlock ( if needed ).

    Saying that you're on 3.1.3 and jailbroken without the quantifying facts though, can mislead new people on the forums.
    03-20-2010 12:21 PM
  8. LVCIFER's Avatar
    Depends on how your thought process works. Sn0wbreeze is a tool designed more or less to work only if you've been previously jailbroken. I think that's actually one of the requirements, so when I say that I'm jailbroken through sn0wbreeze on 3.1.3, shouldn't the reader kinda take it for granted that I've been jailbroken previously?

    Also, I know better than to claim that it was a stock 3.1.3 jailbreak, as a) it would be a blatant lie, and b) it's simply impossible.

    I think that the sticky up top should be changed to state that "STOCK 3.1.3 cannot be jailbroken", and inside the post, maybe it should explain way a stock, official, out-the-box upgrade is. And maybe leave a closing paragraph about how it is possible, but only under strict circumstances and requirements.

    It would clear things up a bit for some newbies...
    03-20-2010 01:35 PM
  9. Alli's Avatar
    The kind of newbies who keep asking don't know what "stock" is anyway. They are also the ones who never thought to hit the Make Life Easier button in Cydia. For the majority of them, 3.1.3 cannot be jailbroken. Period. They don't need any confusion.
    03-20-2010 02:23 PM
  10. LVCIFER's Avatar
    Touch. Very good point.
    03-20-2010 04:49 PM
  11. Alli's Avatar
    However, it all seems a moot point now with Unlock iPhone 3.1.3 05.11.07 Baseband with Blacksn0w | Redmond Pie
    03-20-2010 05:00 PM
  12. mysterio's Avatar
    The kind of newbies who keep asking don't know what "stock" is anyway.
    Is that the kind you use for soups?
    03-28-2010 09:45 PM
  13. buddyclub94's Avatar
    looks like an arab program to me
    03-29-2010 09:21 PM
  14. LVCIFER's Avatar
    And? What does that matter?
    03-29-2010 11:51 PM
LINK TO POST COPIED TO CLIPBOARD