1. steveb#IM's Avatar
    Hi, I have just bought an iphone on 3.0.1 which I plan to JB & unlock.

    I have on my Macbook Blackra1n which I used to Jb my touch, and I liked the simplicity of it, I understand this can also JB iPhones, and once JB'd I can install an unlock app using Cydia.

    My question is, do I need the iphone on 3.1.2 to use Blackra1n, or can I use it on my new 3.0.1 without having to upgrade it to 3.1.2? (Which is not now a straight forward iTunes upgrade as I think it will want to upgrade to 3.1.3 NOT 3.1.2.

    Advice and help appreciated.

    Steve
    03-13-2010 12:55 PM
  2. white573's Avatar
    no blackrain is for 3.1.2 check out i clairified for tutorials of how to go about upgrading it properly im not familiar w mac
    03-13-2010 07:33 PM
  3. LVCIFER's Avatar
    You an do a google search for purplera1n and see I it supports 3.0.1. Don't quote me, but I think it does.

    Try purplera1n.com
    03-14-2010 12:47 PM
LINK TO POST COPIED TO CLIPBOARD