1. chupasway's Avatar
    Im having troubles jailbreaking my phone. Might just be an ***** but i follow the directions with Pwnage 3.1.5 but my ipsw says it not compatible firmware. Not sure what Im doing wrong or if my phone is just not able to be jailbroken. I've also tried downgrading my firmware and cant seem to accomplish this because of the 1015 error. I have a Mac that runs OS X 10.4.11, so not sure if this might be the issue too. Anyone have any advice?
    03-02-2010 06:03 PM
  2. krs7272#AC's Avatar
    you can't jailbreak you phone with the current bb you have.
    03-02-2010 07:22 PM
LINK TO POST COPIED TO CLIPBOARD