1. LVCIFER's Avatar
    I personally haven't had that issue at all actually. My dots show up normally.
    04-15-2010 07:32 PM
  2. Massie's Avatar
    Turned out to be a known issue with using Google sync vs. CalDAV...there are some workarounds for GS, but CalDAV brings all the calendar colors in natively. At any rate--all is well now, thanks!
    04-16-2010 01:19 AM
  3. iphonejunkie's Avatar
    Hey massie, i cant seem to get this thing to work...any chance that you have the link to download the newest version? id appreciate it.
    04-27-2010 08:53 PM
  4. Massie's Avatar
    Check the links in this post. Good luck!
    04-28-2010 12:07 AM
  5. iphonejunkie's Avatar
    Check the links in this post. Good luck!
    Thanks alot, but when i put the folder into my themes folder via Winscp and check it on winterboard, it tells me to activate it in lockinfo. Problem is when i go into lockinfo it isnt there for me to activate, any ideas? DId you do it the same way? I really appreciate the help.
    Last edited by iphonejunkie; 04-28-2010 at 12:42 AM.
    04-28-2010 12:40 AM
  6. Massie's Avatar
    Hmm...pretty sure that's how I did it. Just to be sure, I get there this way: Settings>Lockinfo>Plugins>235_Teehanlax Theme>Enable. (Also made sure it was up near the top of the Plugin Order list.)

    Hopefully that will help. Are you using the Lockinfo version I linked to? The only other difference is that I use iPhoneBrowser instead of Winscp...don't think that should matter, though...
    04-28-2010 12:53 AM
  7. iphonejunkie's Avatar
    Hmm...pretty sure that's how I did it. Just to be sure, I get there this way: Settings>Lockinfo>Plugins>235_Teehanlax Theme>Enable. (Also made sure it was up near the top of the Plugin Order list.)

    Hopefully that will help. Are you using the Lockinfo version I linked to? The only other difference is that I use iPhoneBrowser instead of Winscp...don't think that should matter, though...
    Let me ask you this then, at what point of the folder did u extract into the phone? For example when u open the rar and unzip it, was it the section in themes that says 235_teehanlax etc that you put into the phone? Or is it the whole Library folder? I think i might be messing up on the part which I put into the phone...

    In simpler words; which folders in the rar did you unzip and extract, and where did u put them in the phone?
    Last edited by iphonejunkie; 04-28-2010 at 01:56 AM.
    04-28-2010 01:05 AM
  8. iphonejunkie's Avatar
    Nevermind i got it! Thanks alot for your help.
    04-28-2010 12:11 PM
  9. Massie's Avatar
    Sweet, I can stop trying to remember what I did! Maybe you can detail your steps in case anyone else runs into the same problems
    04-28-2010 03:07 PM
34 12
LINK TO POST COPIED TO CLIPBOARD