1. LVCIFER's Avatar
    Unfortunately, the gust is that if you upgraded to 3.2.3, and need an unlock, you're screwed until at least 3.2.

    iH8sn0w's Forums • View topic - I wantz 3.1.3 unpwned to be pwned!

    Not to sound all insensitive, but maybe next time all of you will listen to the blogs/web sites/forums/Cydia notifications when we tell you not to go out and run to the upgrades. Sorry guys.
    02-27-2010 09:41 AM
LINK TO POST COPIED TO CLIPBOARD