1. King Mustard's Avatar
    I now have no connection to O2 since jailbreaking my iPhone 3G running the 3.1.3 software with sn0wbreeze. Any ideas? There is nowhere within Network on the iPhone to enter any APN details.
    02-11-2010 03:57 PM
  2. en0c's Avatar
    Well.. Jailbreaking isn't unlocking. Use sn0w from Cydia, if you have the 05.11.07 baseband.
    02-11-2010 04:53 PM
  3. King Mustard's Avatar
    Well.. Jailbreaking isn't unlocking. Use sn0w from Cydia, if you have the 05.11.07 baseband.
    I don't want to unlock my phone, I want to jailbreak it and still be able to call/text message.
    02-11-2010 04:58 PM
  4. acevindiesel's Avatar
    settings>general>network>cellular data network is where u need to go to change apn
    02-11-2010 05:00 PM
  5. King Mustard's Avatar
    settings>general>network>cellular data network is where u need to go to change apn
    Yeh, but as I said, the section to enter that information isn't there.

    I see Enable 3G, Data Roaming, VPN and Wi-Fi.
    Last edited by King Mustard; 02-11-2010 at 05:06 PM.
    02-11-2010 05:01 PM
  6. acevindiesel's Avatar
    are u jailbroken u might need to restore start ova again. not sure bout snowbreeze if u on windows u can try redsn0w since its a 3g can b jb on 3.1.3 as long as u dont need unlock for now.
    02-11-2010 05:25 PM
  7. King Mustard's Avatar
    are u jailbroken u might need to restore start ova again. not sure bout snowbreeze if u on windows u can try redsn0w since its a 3g can b jb on 3.1.3 as long as u dont need unlock for now.
    I jailbroke it with sn0wbreeze. It's fine apart from the lack of anything cellular. redsn0w doesn't work with 3.1.3.
    02-11-2010 05:27 PM
  8. acevindiesel's Avatar
    well mayb someone else can help. redsn0w is fine apart from the 3gs the dev team confirmed. goodluck
    02-11-2010 05:32 PM
  9. King Mustard's Avatar
    well mayb someone else can help. redsn0w is fine apart from the 3gs the dev team confirmed. goodluck
    When trying to use iPhone1,2_3.1.3_7E18_Restore with redsn0w 0.9.2 (latest version on their website), it tells me "Unable to recognise specified IPSW" and won't let me continue.
    02-11-2010 05:36 PM
  10. acevindiesel's Avatar
    try using a 3.1.2 ipsw instead when using redsnow i take it u already on 3.1.3 so u end up jb on 3.1.3
    02-11-2010 05:55 PM
  11. King Mustard's Avatar
    try using a 3.1.2 ipsw instead when using redsnow i take it u already on 3.1.3 so u end up jb on 3.1.3
    I used redsn0w with 3.1.2, same problem (no cellular). I believe I may have messed up my baseband somehow along the way?
    02-11-2010 05:56 PM
  12. acevindiesel's Avatar
    mayb someone else has had this problem hope u get a solution bro.
    02-11-2010 06:01 PM
  13. King Mustard's Avatar
    mayb someone else has had this problem hope u get a solution bro.
    I restored it using iTunes, which re-activated the phone. Then instead of using sn0wbreeze, I used redsn0w 0.9.4 with the 3.1.2 firmware. Seems activated, jailbroken and running 3.1.3 (somehow).

    Sorted for now
    02-11-2010 06:38 PM
  14. acevindiesel's Avatar
    cool! njoy matey
    02-11-2010 06:49 PM
LINK TO POST COPIED TO CLIPBOARD