1. infohpreet's Avatar
    Hi,

    I have recently updated OS 3.1.3 in my iPhone 3GS. Is it possible to jailbreak this version of OS?

    Is there any chance of making my iphone useless forever if I try to jailbreak my iPhone 3GS using sn0wbreeze 3.1.3-v1.3-iphones?

    Please help me asap.

    Thanks in advance.

    /Harpreet
    02-08-2010 04:33 AM
  2. IGoSlo's Avatar
    With 3.1.3 AS OF now one can not Jailbreak. If you already are Jailbroken, DO NOT upgrade or you will loose the ability to re-JB and loose all your Jb'n APP's.
    02-08-2010 07:18 AM
  3. JDNGuru's Avatar
    Yes, you can JB the 3.1.3. Use sn0wbreeze for windows to JB it. But only if your phone has been JB already previously before 3.1.3.

    Meaning.. was it JB before you did the upgrade?
    02-08-2010 09:19 AM
  4. DataCentre's Avatar
    That is only for 1G and 2G. It won't work on 3Gs.
    02-08-2010 09:54 AM
  5. LVCIFER's Avatar
    Do some research. Yes it will.

    You have some reading/learning to do, young padawan....
    02-08-2010 10:53 AM
  6. LVCIFER's Avatar
    It depends on a few factors though. If it's the 3G[s] with the NEW bootrom, it's recommended that you don't try it because it can FUBAR your iPhone.

    Also, it depends on if the 3G[s] was previously jailbroken, as a prior poster stated.

    And also, if he wants to unlock, it may depend on his previous jailbreak. Meaning, if he used blackra1n, he'll most likely need blacksn0w. But if he used pwnagetool, then he will have a baseband from a prior OS, which most likely means ultrasn0w.

    It's all about research.
    02-08-2010 10:55 AM
  7. big9erfan's Avatar
    Sn0wbreeze has been having problems, I'd avoid it for a while longer.
    02-08-2010 11:52 AM
  8. LVCIFER's Avatar
    Yep. I'm apprehensive myself. I'm just waiting, frankly.

    If you know anyone on a mac, ask them to use PwnageTool and create you a custom firmware and install it that way. Just tell them what you want regarding settings, i.e. if you need it hacktivated, which iPhone you have, etc.

    That seems to be the best way for now.
    02-08-2010 11:55 AM
  9. LVCIFER's Avatar
    Also, big, what problems have you heard of people having? And is this with the newest release that supports 3.1.3?
    02-08-2010 11:56 AM
  10. big9erfan's Avatar
    Also, big, what problems have you heard of people having? And is this with the newest release that supports 3.1.3?
    MuscleNerd (iPhone-Dev member )sent out a tweet saying to avoid the latest sn0wbreeze update. I'll find the exact problem(s) people were having. I'm thinking I won't be updating OS's until 4.0.
    02-08-2010 12:05 PM
  11. LVCIFER's Avatar
    Well for me, that REALLY depends on what's updated in 3.2. The iPad is a game changer.

    Now, every June/July, that update will be a MAJOR update for the iPhones, and now, every March/April will be the anniversary of the iPad, so THAT will be a major update as well.

    So I'm curious to see what the x.2 updates will have in store from now on.
    02-08-2010 12:08 PM
  12. big9erfan's Avatar
    sn0wbreeze+3.1.3+blacksn0w=constant reboot loop
    Twitter / MuscleNerd: @fvries sn0wbreeze+3.1.3+b ...

    So I guess it's just a problem for unlockers, but I have no need to update to 3.1.3, so I'll wait it out
    02-08-2010 12:09 PM
  13. big9erfan's Avatar
    Well for me, that REALLY depends on what's updated in 3.2. The iPad is a game changer.

    Now, every June/July, that update will be a MAJOR update for the iPhones, and now, every March/April will be the anniversary of the iPad, so THAT will be a major update as well.

    So I'm curious to see what the x.2 updates will have in store from now on.
    If Apple puts too much iPad stuff on the iPhone they cannibalize their own market, which they don't want to do. They will keep them different ( enough ) to get "fanboiz" to buy both ( no offense to those that will buy one and have an iPhone ).
    02-08-2010 12:24 PM
  14. LVCIFER's Avatar
    Yeah, but the iPhone/iPod/iPad will all use the SAME OS, so that OS has to be amazing enough to keep all 3 devices ahead of the competition. Keep in mind, each device serves a different purpose, so that OS has to constantly be kickass.
    02-08-2010 12:32 PM
  15. infohpreet's Avatar
    I have just unlocked my downgraded iPhone 3GS 3.1.2 with baseband 05.12.01 and now phone is working for every sim
    06-29-2010 07:56 AM
  16. infertech's Avatar
    but how did you do that INFOHPREET - please give details
    06-29-2010 09:36 AM
  17. infohpreet's Avatar
    Now its very simple to jailbreak and unlock iPhone 3GS with 05.12.01 baseband.
    You can visit my blogging site to get the detailed procedure for jailbreak and unlock process.

    Visit my website infohpreet dot com

    Feel free to post comments.
    07-01-2010 01:33 PM
LINK TO POST COPIED TO CLIPBOARD