1. timboxxrg's Avatar
    I've got a month old 32GB 3GS which I'm attempting to jailbreak on Blackra1n. Are you meant to restore the phone before jailbreaking so that it has no third-party apps before 'making it ra1n'?

    I ran blackra1n without restoring and it failed so I've had to restore it anyway. I have been very cautious about jailbreaking but am happy to do it now. Anytips on why my phone didn't reboot? Or is it just a case of trying again untill it works?

    Thanks in advance guys.

    p.s. now that I've had to restore the phone anyway, I'd like to keep my data so can i restore it from a backup and then use blackra1n? Or, again, can it only be down on a fresh iPhone.
    Last edited by timboxxrg; 01-20-2010 at 03:56 PM.
    01-20-2010 03:51 PM
  2. en0c's Avatar
    It can be done on both a fresh and clean restore or a restore from backup. But I would recommend a clean install. So instead of restoring from backup, you set it up as new. And just so you know, your jailbreak is tethered. Run blackra1n twice the first time you jailbreak. And search for more Info on tethered jailbreak..
    01-20-2010 04:31 PM
  3. timboxxrg's Avatar
    Thanks. I managed to get it to work on a clean restore once I ran blackra1n twice. (I don't think i've ever seen it mentioned to run it twice). Anyway, now I'm going to restore it from an old backup with all my data and start again. I can't be going through reinstalling/configuring all that information!

    I'll let you know if it works. Thanks again.
    01-20-2010 04:43 PM
  4. timboxxrg's Avatar
    So I did a restore of an old backup which reinstalled all my application data. I managed to jb fine, then I went in and installed SBSettings, which required a reboot. After I rebooted and tried running Blackra1n again, it just goes into a loop of reverting to a black screen after seeing mr. geohot's face. Thoughts?
    01-20-2010 05:35 PM
  5. amac64's Avatar
    Common problem...JB again....
    01-20-2010 06:48 PM
LINK TO POST COPIED TO CLIPBOARD