1. reclusedna's Avatar
    Hi,

    I have a very specific question and I could not find it in the forum.
    If this was answered previously, please forgive me and if possible point me to the right thread..

    I have the old 2G Iphone running 2.1, unlocked and jailbroken.

    It works well, but I am finding that apps crash as they update.
    For example, Cydia no longer works, it opens and crashes.
    I am able to get into Installous, but most apps wont run on 2.1

    I want to update to the latest version without losing my apps and of course, without losing the ability to run it with my non AT&T phone provider.

    To make matters more complicated, I have not been able to sync with Itunes because the mac that it was syncing to was yanked away when I was laid off.
    I was using Mediamonkey for music, but that no longer works.

    Can someone PLEASE tell me how to do this, step-by-step.
    Do I have to update, then unlock and jailbreak?
    Can I stay unlocked and jailbroken and still update?
    Can I avoid Itunes?(I hate it)
    I think most people are updating newer phones for

    I have AptBackup installed, but am worried it wont work.

    Any help would be most appreciated!!!

    Thanks
    01-07-2010 02:39 AM
  2. flyingember's Avatar
    01-07-2010 09:18 AM
LINK TO POST COPIED TO CLIPBOARD