1. SaberSerene's Avatar
    Ok I'm pissed what the hell I'm trying to jailbreak my iPod Touch and yeah I'm gettinh no where. I did jailbreak an iPod touch 32 GB before. I have no clue why I'm having troubles now...
    12-30-2009 07:25 PM
  2. dragonc12's Avatar
    what kind of troubles are you having exactly?...
    12-30-2009 09:25 PM
  3. SaberSerene's Avatar
    Well after I use blackra1n when it comes back on its back to the way I bought it, in DFU mode.
    12-30-2009 10:33 PM
  4. mg48's Avatar
    Try it on a diff pc. I couldn't do it on the pc I sync to iTunes. I think I wasn't able to turn off all the iTunes processes. I tried for weeks then I finally realized I didn't even need a pc w/ iTunes so I tried it in my laptop w/ no iTunes installed and it worked the first try.
    12-30-2009 10:46 PM
  5. LVCIFER's Avatar
    No, it's a NEW iPod touch. Which means it's a tethered jailbreak.

    Blackra1n it. Then when it restarts, and tells you to connect to iTunes, DONT DO IT.

    Simply run blackra1n AGAIN. It will reboot just fine.

    You will have to run blackra1n EVERYTIME it reboots or runs out of energy.

    And no, there are no other ways around it. No, it won't be fixed any time soon.
    12-31-2009 01:46 AM
LINK TO POST COPIED TO CLIPBOARD