1. alderaan34's Avatar
    Hey guys i am having issues with ssh on my iphone. I keep getting server unexpectedly closed network connection. I have openssh installed, and use sbsettings to enable ssh. I checked in terminal to make sure service is running, which it is.

    I was wondering if its just 3.1.2 that wont let me ssh in anymore, and if anyone else has had this problem..

    Thank you.
    12-23-2009 08:26 AM
  2. flyingember's Avatar
    12-23-2009 09:29 AM
  3. alderaan34's Avatar
    thanks for not being helpful, I have looked through the forums already and I have been unable to find a solution.
    12-23-2009 10:04 AM
  4. BENGRIMM's Avatar
    Have you tried to use a different program to SSH into the phone ?
    12-23-2009 10:06 AM
  5. LVCIFER's Avatar
    You do realize with an attitude like that, no one is going to help you with sh*t, right?
    12-23-2009 10:26 AM
  6. flyingember's Avatar
    You do realize with an attitude like that, no one is going to help you with sh*t, right?
    a mod moved the thread to that very forum section so the chance is higher now.
    12-23-2009 10:31 AM
  7. henryjsaunders's Avatar
    I heard that happens when you screen locks try going to settings>general>auto lock>never

    Then change it back when you have finished SSHing
    12-23-2009 05:38 PM
  8. big9erfan's Avatar
    What kind of router are you using?
    12-23-2009 06:17 PM
  9. caddouch's Avatar
    am having trouble with my winterboard !
    12-23-2009 06:19 PM
LINK TO POST COPIED TO CLIPBOARD