1. sargd66's Avatar
    Anyone else having an issue with the update? When it did the update it took the app off my springboard but did not replace it with the updated app. I have tried removing the app program and reinstalling it but same problem. I am wondering if there is an issue with the new 3.0 version.
    12-16-2009 07:21 PM
  2. loren23's Avatar
    yes same issue. I removed the new one and replaced with the old version which I had a copy of thanks to iBaReS, and not working. Must be a problem with update 3.0. Will wait a few days and try again.
    12-16-2009 08:49 PM
  3. sargd66's Avatar
    Yeah I found out there is a problem with the update. So anyone who has not updated yet, don't do it. A new update will be out in the next couple days.
    12-16-2009 09:03 PM
  4. ny888's Avatar
    It is a repo permissions problem. I fixed it by changing the permissions to 775.
    12-17-2009 04:23 PM
  5. shutter's Avatar
    The latest update seems to fix it.
    12-17-2009 05:01 PM
  6. sargd66's Avatar
    Yep it's all fixed.
    12-17-2009 09:03 PM
LINK TO POST COPIED TO CLIPBOARD