1. mickey61#IM's Avatar
    Update so far I was able to jailbreak it and when I installed appsync from another source and did not ask me to reboot like the last 5 times going to try quick reply next so home fully it won't ask me to reboot
    12-16-2009 01:58 PM
  2. giotto's Avatar
    when ur at the plug into iTunes part after u Blackra1nd it run blackra1n again and see if that works dont restore just run it again
    will do...
    12-16-2009 01:59 PM
  3. giotto's Avatar
    finnaly i did it... i found a you tube video and i found a comment that helped me.
    so i started blackraining it, didnt work, tried again, it work but not all the way, so i restarted my ipod and tried again. tried blackraining it 3 time in a row and finally it did it.
    thank god!
    12-16-2009 04:40 PM
  4. mickey61#IM's Avatar
    Man I'm so dumb I found out my issue what was making it crash I was ending service appleservice.dll when I didn't turn it off it worked just fine
    12-16-2009 06:36 PM
29 12
LINK TO POST COPIED TO CLIPBOARD