1. modsec2's Avatar
    Iphone 3g 3.1.2 with 5.11.07. I installed backra1n RC3 and blacksn0w. the phone seemed t unlock fine. I saw my carrier Tmobile. I keep on losing the carrier and the phone constantly goes into a "no service" impacting calls. I've noticed a lot of people have had this problem. Is there a solution. Please help!!
    modsec2 at hotmail dot com
    12-04-2009 04:40 PM
  2. flyingember's Avatar
    there's an entire jailbreak section you might post this in.

    oh, and it obviously didn't unlock find if it doesn't work right
    12-04-2009 04:53 PM
  3. Hack-My-i's Avatar
    Iphone 3g 3.1.2 with 5.11.07. I installed backra1n RC3 and blacksn0w. the phone seemed t unlock fine. I saw my carrier Tmobile. I keep on losing the carrier and the phone constantly goes into a "no service" impacting calls. I've noticed a lot of people have had this problem. Is there a solution. Please help!!
    modsec2 at hotmail dot com
    restore and reJB and set phone as new...thats what helped me when i had this issue, hope this helps
    12-04-2009 06:02 PM
  4. modsec2's Avatar
    thanks for the info. When you say set phone as "new". What do you mean by that? thanks . modsec2 at hotmail dot come
    12-04-2009 06:21 PM
  5. Tramain's Avatar
    thanks for the info. When you say set phone as "new". What do you mean by that? thanks . modsec2 at hotmail dot come
    When you Restore your iPhone it will ask you if you wanna restore as new or restore from backup, Chosse new and it will wipe everything off your iPhone.
    12-04-2009 06:28 PM
LINK TO POST COPIED TO CLIPBOARD