1. travislb's Avatar
    I just got a new Iphone on the telstra network (australia). Last night I tried using the Blackra1n software to jailbreak the phone. However it didn't work. Here is what happened

    iphone get image on screen, tells me its going into recovery mode. Then Itunes tell me I need to install the 3.1.2 software. It then downloads the software and my phone becomes a brick til the update has installed. this then updates my iphone and resets it to factory settings. Deleting my apps, my contacts and everything else. I then needed to restore from a backup to get things working again.

    Can anyone here tell me why? and is there a way to stop this from happening?

    As you can imagine my iphone has not had the jail break successful yet.
    12-01-2009 09:55 PM
  2. Alli's Avatar
    Read the Blackra1n instructions - you must update your software to 3.1.2 before running Blackra1n.
    12-01-2009 10:14 PM
  3. travislb's Avatar
    My Iphone came fresh out of the box with 3.1.2, so already had that installed
    12-01-2009 11:31 PM
  4. travislb's Avatar
    Maybe this might help

    The blackra1n app tells me ''Done, wait for reboot''

    but Itunes tells me ''Itunes has detected an iphone in recovery mode. You must restore this iphone before it can be used with itunes''

    Any ideas please????
    12-01-2009 11:45 PM
  5. feedserotonin's Avatar
    The phone might take a while to reboot. Make sure you have the latest Blankra1n, I believe it's RC3. Also, as Alli said, the phone should already have 3.1.2 and be synced to your computer.
    12-01-2009 11:49 PM
  6. travislb's Avatar
    ok, I figured once it came up with done then it was done. Screen just went black after seeing picture of geohot. Yeah got 3.1.2 and has been synced with my pc

    perhaps I will try again and leave it a bit longer

    cheers
    12-01-2009 11:55 PM
  7. feedserotonin's Avatar
    Yeah, maybe it's a PC issue. I used Blackra1n to jailbreak my 3G on the Mac and it worked perfect, just took a bit to reboot. Give it another shot and let us know!
    12-02-2009 12:14 AM
  8. travislb's Avatar
    ok cool, seems to have worked. What are the issues this could cause with my service provider???
    12-02-2009 12:24 AM
  9. feedserotonin's Avatar
    There's no way for your service provider to know you are jailbroken, unless you enable tethering and use a lot of data and throw up a red flag (I'm not sure how Telcos work in Australia). Besides that, it's unlikely they will know.
    12-02-2009 12:27 AM
  10. travislb's Avatar
    what is tethering???
    12-02-2009 12:29 AM
  11. travislb's Avatar
    disregard that, figured it out, good old google. My service provider does not offer tethering as part of there service
    12-02-2009 12:32 AM
  12. feedserotonin's Avatar
    Oh okay, well in that case, you have nothing to worry about =]
    12-02-2009 12:38 AM
  13. travislb's Avatar
    yeah and most of the data I use comes not from my telco but from my ISP (home wireless netword)
    12-02-2009 12:42 AM
  14. travislb's Avatar
    First issue though....I installed winterboard from the Rock app and it told me it needed to reboot the iphone however it wants to actually restore the iphone

    any ideas???
    12-02-2009 04:47 AM
LINK TO POST COPIED TO CLIPBOARD