1. reisje's Avatar
    I have a 3G with the 3.0.1 firmware that I used Redsnow to Jailbreak. The jailbreak worked great and I have had no issues with the phone. I would like to upgrade to the 3.1.2 firmware and jailbreak but every time I try to upgrade the firmware with Itunes it fails and every time I try to restore it fails, I have even tried using Itunes to restore the new Jailbroken firmware and that failed. I can always use Redsnow to restore the 3.0 jailbroke firmware but I seem to be stuck. Is there a factory reset or newer version of Redsnow that I am unaware of? I only have access to windows pc's.
    12-01-2009 11:06 AM
  2. BENGRIMM's Avatar
    Put the phone in to DFU mode and restore from there
    12-01-2009 11:37 AM
  3. reisje's Avatar
    Tried that it doesn't work.
    12-01-2009 01:42 PM
  4. BENGRIMM's Avatar
    Did you tried to restore as a new phone ? or Try to restore on a new computer or reinstalling Itunes . Sounds like something is corrupt on your computer .
    12-01-2009 03:04 PM
LINK TO POST COPIED TO CLIPBOARD