1. Pharoh#IM's Avatar
    I am having some trouble jailbreaking my iPhone with blackra1n. I have followed all the steps, but it's not working. First off, I had it jailbroken previously with redsn0w and unlocked with ultrasn0w on version 3.0. I decided to update to 3.1.2 so I backed all my stuff up and restored the phone to factory settings with iTunes and it updated it to 3.1.2 at that time. I had a completely wiped phone, so I tried to do the jailbreak, it put the iPhone into recovery and the screen went blank, but I never saw the picture of geohot, the computer popped up the box saying it's done and waiting for reboot, but it never reboots, I have to hold the top button to get it to reboot for me. When it comes back on, there is no blackra1n button and the iPhone is not jailbroken. I have done searches on here and google and I'm not sure if I'm searching the right thing or something, because I'm not finding Jack. I appreciate any help you guys can give. Thanks

    pharoh
    12-01-2009 02:38 AM
  2. BENGRIMM's Avatar
    Try and put the phone in to airplane mode and see if this helps.
    12-01-2009 07:42 AM
  3. IGoSlo's Avatar
    I have 2 3G's and Updated to 3.1.2 on both. Both had previously been JB'n with redsn0w. Then used Blackra1n to JB. Mine took the JB 1st time... My wifes iPhone I needed to reJB 7 x's B-4 I was Successful. I had read that this was an issue for some iPhone's and no one knew for sure what was causing it.Keep trying blackra1n DOES work. REMINDER... I you use openSSH CHANGE the DEFAULT Password... Don't B-Come a victim and fodder for the NON-Jail Breakers... RESEARCH... RESEARCH.... RESEARCH... PROTECT... PROTECT... PROTECT... BE RESPONSIBLE...
    12-01-2009 09:26 AM
  4. Pharoh#IM's Avatar
    I tried doing it with the airplane mode on and it still didn't work. I have tried it at least 10 times then tried restoring it again and tried it again. It keeps doing the same thing. I plug it in, open blackra1n and click on make it ra1n, it puts the iPhone into recovery mode and then the screen goes black and never shows me the picture of geohot but the computer pops the window that says it's done and waiting for reboot. After doing the restore and trying it another I don't know how many times, it still won't work. I don't know what I'm doing incorrectly or whatever, but it's starting to frustrate me cause I'm kinda out of a phone til I get it fixed. Is there anything else I can try?

    Pharoh
    12-01-2009 07:05 PM
  5. Pharoh#IM's Avatar
    I think it was my computer, I had an idea to try my wife's computer and it worked just fine the first time I tried it. Very frustrating, but now it's done. Thanks for your guys help with this, I really appreciate it.

    Pharon
    12-01-2009 07:56 PM
  6. BENGRIMM's Avatar
    Well congrats Pharoh welcome to the darkside
    12-01-2009 09:40 PM
  7. Pharoh#IM's Avatar
    Thanks. I have no idea what was going on with it earlier. It was driving me crazy. I'm glad it got figured out though.
    12-02-2009 01:08 AM
  8. fred's Avatar
    Caan anyone tell me what to do once I download Cydia, because it asked me was I the user (grafic only), Hacker(+ Command Line), or developer( No Filter). What should I check?
    12-02-2009 01:49 AM
  9. fred's Avatar
    Also, I have T-mobile service. Is there anything else that I need to do because when itunes comes up it says " Please insert the SIM card that came with your iphone or visit a supported carrier's store to recieive a replacewment SIM card. Can someone please help me because I have been at this all day and I am at work trying to figure this out. HELP !!!!!!!!!!!!!!!!!!!!
    12-02-2009 01:54 AM
  10. Pharoh#IM's Avatar
    Have you jailbroken your iPhone and got the blackra1n icon on your homescreen? If you have, you need to go into the blackra1n icon and install Cydia and Sn0w. Sn0w is the unlock software that will allow you to use your T-Mobile card in your iPhone. Let us know if you have already tried that.

    I seem to be having another issue with me iPhone. I got it to work and I have unlocked it, and it has been working, so I went into Cydia and downloaded some of the apps I had before that I wanted back and a couple of them have wanted me to reboot the device, which I did, the first one was ok, but now I can't get the phone to come back on. I have put the phone into recovery and DFU modes and it will not take me back to the spring board. I open blackra1n and press make it ra1n, it pops up the windows saying it worked and I see geohot on the screen of my iPhone, but it just sits there for a minute then shuts off. When I try and turn the phone on normally, it sits at the apple logo screen for a bit then shuts off. The frustration is starting to come back to me. It just will not work for me. GGGAAAHHH
    12-02-2009 02:27 AM
  11. fred's Avatar
    I didn't download Sn0w. I will try that and I hope it works
    12-02-2009 02:40 AM
  12. fred's Avatar
    I don't see Sn0w in Cydia, so where else can I go to get it. Are there any links on here?
    12-02-2009 02:43 AM
  13. fred's Avatar
    The same thing happened to my phone and I had to restore it back on itunes and start the whole process over because mine would just show the apple icon and go back off until I restored and I had to go back through the process again, but just can't get it to recognize my T-mobile sim
    12-02-2009 02:47 AM
  14. Pharoh#IM's Avatar
    sn0w is in the blackra1n icon, not in cydia. when you open the blackra1n icon, you should see three options: Cydia, Rock, and Sn0w. go into there, click on sn0w and install it and that will fix your problem. just like with cydia, you have to have a wireless internet connection.
    12-02-2009 03:18 AM
  15. 1BADSLUG's Avatar
    Pharoh;

    hey this problem that your having...I'm have the exact same problem and I mean the exact same problem!
    I don't know what to do?? I have NEVER tried to JB my phone until 2 days ago and it will not work.
    I'm running windows XP pro
    I have the iPhone 3Gs version 3.1.2 (7D11)

    I hope someone can tell me how to make this work?!?
    12-02-2009 03:21 AM
  16. Pharoh#IM's Avatar
    If you have access to another computer, try to do it from there. It doesn't even have to have iTunes on it, just needs to be able to get on the internet. Go to blackra1n.com and click the windows icon (just like you did before I'm sure ), then open the blackra1n program with the iPhone plugged into the computer. That's how I got mine to work. Also, try and expand on exactly what yours is doing. Are you having the first part of my trouble? Or the second part?
    12-02-2009 03:52 AM
  17. sargd66's Avatar
    Fred
    you are graphic only
    12-02-2009 09:08 AM
  18. Ipheuria's Avatar
    Fred like sargd said you are a User(Graphic Only) you need to Unlock to get your T-Mo SIM working. The sn0w would be in blackra1n so if you don't see if in blackra1n or you don't have blackra1n anymore you'll have to redo the blackra1n process and make sure you install sn0w as well as Cydia. Like was said you will need Wifi access when you check sn0w to install it.

    Pharoh if our JB was working before and it started misbehaving after your installation of some apps I would say either if you can get into the phone un-install apps one by one until your phone starts to behave. If you can't get in to the phone put it in DFU mode and restore and Re-JB. I had a problem awhile back when I JB and I finally figured out it was Winterboard that was putting me into Safe Mode. So I uninstalled it and my phone ran fine without Winterboard until I re-JB and added Winterboard this time everything worked fine.

    Midnightillusions feel free to email me rwilliams0926@gmail.com and I'll try to help you if I can.
    12-02-2009 10:24 AM
  19. fred's Avatar
    Thanks Rwilliam and I will try it in about 2 hours when I get to work because m internet at home is broadband. Also when I downloaded blackra1n on my phone it did not have Sn0w program on there. I only had Cydia and Rock. What am I doing wrong. Is it possible to email you later so that you can walk me through these steps?
    12-02-2009 08:16 PM
  20. 1BADSLUG's Avatar
    So I'm on a different pc but this one has vista on it, I downloaded it again but when I go to open blackrain and click on make it rain it automatically pops up another box saying blackrain.exe has stopped working??? Something will just not let me break my phone lol now what?
    12-03-2009 02:15 AM
  21. fred's Avatar
    I can't get blackra1n app to go back on my iphone whats, going on
    12-03-2009 02:46 AM
  22. 1BADSLUG's Avatar
    Like I said I'm having the same problems as you were having.
    I've never jail broken my phone before this is the first time.
    I click on make it rain and it waits for the phone to restart but it just freezes and the screen stays blank.... This blackrain is BS and it doesn't work I'm so frusterated with this.... Maybe I'll just pay for tethering?!?
    I can't get high speed were I am so I'm doing all my interwebbing from my iPhone and it's a PITA so I would like to use my phone as a modem....?
    12-04-2009 02:18 AM
  23. 1BADSLUG's Avatar
    This is still not working for me, anyone think they can help me?
    12-11-2009 09:54 PM
LINK TO POST COPIED TO CLIPBOARD