1. realplord's Avatar
    Hello,

    I'm a iPhone3GS owner in Korea. The device has release just a few days ago.

    I've used blackra1n for jailbreaking. Looked like it was successful and I could see the icon in springboard.

    But when I installed app using iTunes 9, it's not installed with unknown error(E8008001).

    My firmware version : 3.1.2 (7D11)
    Baseband version : 05.11.07

    Do 7D11 must be the most recent one, right? Do you guys have any idea? If there will be anything I can try?

    Thanks advance for your help,
    11-30-2009 07:15 AM
  2. BENGRIMM's Avatar
    I dont understand why are you installing apps from itunes instead of Cydia ? Or are you trying to sync back to Itunes . Just try and rejailbreak again and if that doesnt correct maybe a restore .

    And yes 3.1.2 is the newest firmware
    11-30-2009 10:31 AM
  3. darwing's Avatar
    Hello,

    I'm a iPhone3GS owner in Korea. The device has release just a few days ago.

    I've used blackra1n for jailbreaking. Looked like it was successful and I could see the icon in springboard.

    But when I installed app using iTunes 9, it's not installed with unknown error(E8008001).

    My firmware version : 3.1.2 (7D11)
    Baseband version : 05.11.07

    Do 7D11 must be the most recent one, right? Do you guys have any idea? If there will be anything I can try?

    Thanks advance for your help,


    firstly, check the web for the damn error message before you post it up on a forum seeking newbie help... second its not that Blackra1n doesnt work its that you just don't know what your doing.

    the jailbreak went fine you have to add cydia, then in cydia add the hackulos source and then in there install appsync 3.1... Look up how intinstall that on the web and it will give you step by step instructions...

    next time if you ave a problem chances are somoene else has had it too and its already resolved on the web.
    11-30-2009 11:40 AM
LINK TO POST COPIED TO CLIPBOARD