1. Sunce's Avatar
    Hello, i have an Iphone 2G 3.1.2 Jailbreak-ed and Unlocked.

    It is working fine except some apps like Cycorder and others.. the problem is that i cant press the buttons of these apps.. so i cant record and change settings.. i noticed it is only because the position of the buttons is in the lower corners of the screen.. for example Alarm Clock Pro has a button to change settings in the lower right corner witch i cant press.. but i if change to landscape mode so the button will get to upper right corner then i can press it..

    also i have no issues with the apps that comes with the os, or the keyboard.. witch uses the same part of the screen like those apps i have issues with.. so i don't think it can be broken screen or anything.

    Also i must mention that when i tried with Veency and TightVNC in windows i could press the buttons in those apps..

    help please.. thanks!
    11-28-2009 03:33 PM
  2. flyingember's Avatar
    It's worth noting there's an entire jailbreak section to these forums
    11-28-2009 07:15 PM
  3. Greg Orlando's Avatar
    I did not use cycorder yet. Let me know how to use it. I need to get it now seriously. Thanks for the post. I hope I will get response from here soon.
    11-29-2009 06:20 AM
  4. Sunce's Avatar
    I managed to fix this, i downloaded the touch sensitivity fix.. it adds settings to general settings, and there i messed with the values and then i set it to -5.1 althought i have read that it should be fixed with setting to 0-0.5 but mine was already 0 from the start so i started changing backwards (-) and it works now
    12-08-2009 04:50 PM
LINK TO POST COPIED TO CLIPBOARD