1. Matt1650's Avatar
    Hi, So this is my issue. I had a jailbroken iPhone on 3.1.2 firmware. I downloaded a package from cydia and I got SWOD. So I needed to restore my iPhone. Simple enough. I restored it then tried to jailbreak it again. I used pwnage tool 3.1.4 originally so I tried to use it again. When I did this I went to restore from a custom restore it said that my iPhone could not be restored. I tried to re-download pwnage tool and the 3.1.2 firmware. Everything went fine until I tried to restore. So I'm thinking that it might be the pwnage tool that isn't working but then again I have no idea whats wrong. Now I restored my phone from my last back up in itunes so I can still use my phone and i still have all my app store apps but no Cydia and cydia apps obviously. I need to jailbreak this phone again or honestly I don't see the point in having it. someone PLEASE help me, I'm sure this must of happened to one of you before. Oh yah. Im using Mac OS X so I would need a jail breaking program for 3.1.2 that runs on mac(thats not pwnage tool).
    11-28-2009 12:15 AM
  2. Ipheuria's Avatar
    Here's what I think happend, someone will correct me if I'm wrong. You used pwnage tool to get to 3.1.2 with a custom firmware. When you had to do the restore your phone got the newest firmware which is 3.1.2 and pwnage tool will not jailbreak the phone because you have OEM 3.1.2 already. So you now need to use blackra1n to JB which is a simple procedure. Do a search for it, download it, put your phone in airplane mode and connect to USB if iTunes opens automatically shut it down and proceed with the rest of the steps.
    11-28-2009 12:38 AM
  3. flyingember's Avatar
    You also might get a better response in the jailbreak section of these forums
    11-28-2009 10:01 AM