1. mwg3c's Avatar
    So I have a jailbroken 3GS on 3.0.1 and everything's been running peachy until just recently. For some reason whenever I install a new app (either thru Cydia or the App Store), the phone crashes into safe mode. It never fails and it always crashes RIGHT after I install something. Every single time. This is really the only time that it crashes. When the phone finally finishes restarting, the app is installed, it's just extremely annoying. I didn't used to do this, so I'm trying to see if anyone else has experienced this phenomenon.

    I've recently installed LockInfo thru Cydia and am wondering if it has anything to do with it.

    Thanks for your help.
    Last edited by Tramain; 12-23-2009 at 09:36 AM. Reason: Pirated App Discussion
    11-16-2009 10:30 AM
  2. QUEENS's Avatar
    My 3g went into safe mode and it won't get out of safe mode. This is after I downloaded an app. Do you know how exit safe mode? I already resetted the phone.
    11-16-2009 12:14 PM
  3. mwg3c's Avatar
    Whenever mine goes into safe mode (i.e. when it crashes after I install a freakin' app), I just hit the restart button at the bottom of the screen. Is that not working?
    11-16-2009 12:55 PM
  4. QUEENS's Avatar
    I got it to work. Had to delete an app.
    11-16-2009 04:57 PM
  5. mwg3c's Avatar
    Has anyone else experienced these crashes right after you install a new app?
    11-16-2009 05:48 PM
  6. mwg3c's Avatar
    Anyone else?
    11-17-2009 01:40 PM
LINK TO POST COPIED TO CLIPBOARD