1. boostd's Avatar
    So this morning i tried to go on cydia and it said no network available. ok, so then i tried to go on safari and it said no connection to internet. then tried facebook also said no internet connection and on and on. im running blackra1n rc1. i tried to reboot didnt work. has any one had this problem. i can receive text and phone calls though. i tried my GFs phone and her phone was fine. i searched the forums and didnt find anything. any help i appreciate.
    11-12-2009 10:24 AM
  2. boostd's Avatar
    also this is a 3g phone if that matters. on 3g network not wifi
    11-12-2009 10:26 AM
  3. boostd's Avatar
    i also do have full bars on my phone
    11-12-2009 10:28 AM
  4. sargd66's Avatar
    Try a network reset in the settings of your iphone
    11-12-2009 10:44 AM
  5. boostd's Avatar
    i did. it worked for a few minutes then started doing it again.
    11-12-2009 10:48 AM
  6. fakeenigma's Avatar
    hello me as well
    i JB with blackra1n (not too sure which one, not the most recent RC3 release, but for the uptodate 3.1.2(?) firmware)

    i get the message that i'm not subscribed to a celluar network, even though i can see O2 and 3G on my phone.
    in the past it usually happens when i install something from cydia. so now i do a pre-sync and back up before i install anything from cydia.
    i intsalled anyring (which installed Rock), and some dictonaries from cydia last night. i didnt like them so i uninstalled them. and i thought everything was fine, but i cant get any internet from the 3G on my phone. so i'm going to go home an restore from back up.
    11-13-2009 08:59 AM
  7. sargd66's Avatar
    I know the 3G network was down last night, I called AT&T. I had to use edge network.
    11-13-2009 09:07 AM
LINK TO POST COPIED TO CLIPBOARD