1. Vic_C's Avatar
    Hey all,
    I had my 32Gb 3GS jailbroke with Blackrain and all was ok. Started having some problems so I restored and backed-up my phone with a 2 week old back-up file after total restore. All is working well but I seem to have lost the AT&T carrier logo that appears on a normal iPhone. Got great signal strength for voice and Edge, 3G and Wifi signals are fine. Just no AT&T logo. Anyone know a fix for this on how to get it back? Thanks for your help!!
    11-10-2009 04:51 PM
  2. sargd66's Avatar
    This is a known issue. Go into Cydia download makeitmine, and put in whatever you want. Even AT&T if that's what you desire. Try rebooting your phone first though.
    11-10-2009 05:00 PM
  3. Hack-My-i's Avatar
    This is a known issue. Go into Cydia download makeitmine, and put in whatever you want. Even AT&T if that's what you desire. Try rebooting your phone first though.
    thats good info to know...thanks!
    11-10-2009 05:41 PM
  4. Vic_C's Avatar
    Can't go into Cydia due to phone not jailbroke anymore. Do I have to rejailbreak to get the logo back? I mean it's just to look normal, Not causing any disfunction or anything....just thought there might be a known fix for this issue...
    11-10-2009 05:46 PM
  5. big9erfan's Avatar
    Restore as a new phone, not from a backup.
    11-10-2009 05:46 PM
  6. Vic_C's Avatar
    It did restore as a new phone at first. Then it loaded the back-up. I see what your getting at.... let me try something...
    Last edited by Vic_C; 11-10-2009 at 05:57 PM.
    11-10-2009 05:54 PM
  7. Hack-My-i's Avatar
    no your supposed to restore like new phone and then reJB...then sync your phone as new
    11-10-2009 05:57 PM
  8. Vic_C's Avatar
    But I am trying to avoid jailbreaking.....
    11-10-2009 06:05 PM
  9. Vic_C's Avatar
    Got it this time. Didn't back up just re synced everything and worked like a champ!! Thanks for all your help everyone!!
    11-10-2009 06:11 PM
  10. big9erfan's Avatar
    Glad you got it working
    11-10-2009 06:58 PM
LINK TO POST COPIED TO CLIPBOARD