1. manasa's Avatar
    Hey Guys . i just tried to Jailbreak my 3GS 3.1.2 with PwnageTool_3.1.4 following specifically the instructions given on the technobuzz website for 'jailbreak 3gs 3.1.2'
    I got right to the end of the process, and itunes tries to restore . but after some minutes comes with the message The iphone could not be restored. An unknown error occurred (1604)
    I want to unlock the phone from at&t so i can use another sim, but i have to jailbreak first. I have restored it to the original 3.1.2 - but now it's my iphone just says 'No SIM card installed' and brings up an 'emergency call' screen option with number pad if i unlock the screen ??
    (and yes - I am using the latest version of itunes)

    Please help !!!
    11-09-2009 10:30 AM
  2. LVCIFER's Avatar
    Spam much?
    11-09-2009 11:33 AM
  3. DRTigerlilly's Avatar
    11-09-2009 11:39 AM
  4. manasa's Avatar
    yeah - sorry guys - new kid on the blok here - was kinda desperate and thought if i post it in a few spots, then more chance of getting a reply sooner. Obviously not necessary.

    Since i wrote that post, being the impatient creature that i am - I tried again to jailbreak with pwnage, but without installing any of the suggested extra cydia packages .... and it sucessfully broke & restored. Then i unlocked with ultrasn0w following the instructions on technobuzz..... so now i have cydia installed, but it wont recognize my network. Top left corner just says 'No Service' ?? Wi Fi is active, but no phone ??
    Dont know if i can go back and roll blacksn0w or not ?
    Any suggestions would be most appreciated.
    Last edited by manasa; 11-10-2009 at 12:28 AM.
    11-10-2009 12:24 AM
LINK TO POST COPIED TO CLIPBOARD