1. BuddhistGirafe's Avatar
    This is messed. I have a Jailbroken 3GS that is unlocked with blacksn0w and I was having some network issues so I was told to reset network settings... well I did, and I can't boot my iPhone now. Stuck on the apple logo, can't even get into recovery, I have had the home button held while connected to my computer for around 3 minutes and it just won't go. Needless to say I am done with jailbreaking if I ever get this mofo working again. Any help is HUGELY APPRECIATED!!
    11-06-2009 12:33 AM
  2. Chaos_Fonez's Avatar
    This is messed. I have a Jailbroken 3GS that is unlocked with blacksn0w and I was having some network issues so I was told to reset network settings... well I did, and I can't boot my iPhone now. Stuck on the apple logo, can't even get into recovery, I have had the home button held while connected to my computer for around 3 minutes and it just won't go. Needless to say I am done with jailbreaking if I ever get this mofo working again. Any help is HUGELY APPRECIATED!!
    Hey how did u reset your settings?
    Or did you mean restore the iPhone thru iTunes?
    Because that is wat your are spose to do if you are having trouble with anything. Just restore your iPhone thru iTunes then your iPhone should be back to factory settings.
    11-06-2009 02:29 AM
  3. DRTigerlilly's Avatar
    From all the instructions i've read, getting the phone in DFU is a very precise operation.

    You have to release the sleep/wake button @ exactly 10 seconds.

    Did you reset network settings or did you reset all settings? Doing the latter on a jailbroken phone is not recommended.

    Regardless follow these instructions and see if you have better luck restoring the phone.

    iClarified - iPhone - How to Put an iPhone Into DFU Mode
    11-06-2009 02:39 AM
  4. Blario's Avatar
    This damn near happened to me. Except for, I reset my network settings about 48 hours before the device WOULD NOT boot. I could get into recovery mode fine actually (& don't have to time 10 seconds. Just held 'home' until I was in R mode).

    The device was hanging while attempting to boot, in the apple logo, like described. It would hang while not jailbreaking with blackra1n (not connected to PC), & while using blackra1n rc3 to do the tethered boot....

    I'm running latest everything on the 3GS....

    Anyways, it WOULD go into recovery mode, so I just did a restore. I was backing up a lot too since this is my first time jailbreaking my phone.... so my only lose is the hours (days?) I spent customizing the OS.
    11-06-2009 07:03 AM
  5. t0kra's Avatar
    Ok. This happens to me EVERY time I run the Reset Network settings. The 3GS is a tethered Jailbreak and runs absolutely fine for a while...then after a few days or a week it randomly reboots... this of course leaves me with a plug into itunes.. so I do so... and the phone comes back to life after running blackra1n again ... BUT... at this point the WIFI is now dead. So....in I go into reset network settings. The phone does its thing...apple logo with a little bar under it (this is right for resetting network settings) and then it get back to the apple and plug into itunes screen. At this point the blackra1n will NOT work. No matter how many times I reboot the phone blackra1n starts fine....takes a long time...and then the phone reboots back to the apple logo and then the plug into itunes bit again. I have tried rebooting the laptop, using a different PC, Vista with compat set, Windows 7 with compat set, compat not set, even tried it on a XP machine.... seems like the reset network settings leaves the iphone in a state where blackra1n simply doesn't work... now...I leave it over night OFF...proper off aka holding black button and power button for 10 seconds to completely turn it off... sure enough the next morning comes and I turn the phone back on...apple logo... then plug into itunes....so I connect up... run blackra1n and IT WORKS! It seems that leaving the bloody thing off over night resolves the issue and I can once again use blackra1n to boot the phone... I can recreate this scenario EVERY time by running "reset network settings" on the iphone and all of the above happens again... so I am now in the process of trying to establish just how long I need to leave the phone off before blackra1n will start to work again...

    Anyone have any ideas on this one...it seems like it is just a nuance of the NAND flash process that resets the network settings and leaves the flash in a state where blackra1n cannot write to it properly.. blackra1n runs fine when I am experiencing the issue but simply sits there for 1-2 minutes....then the phone looks like it crashes and reboots to the apple logo... which makes it look like an issue writing to the flash with blackra1n....

    WOW an essay...sorry
    12-18-2009 04:47 PM
  6. anjuna's Avatar
    Ok. This happens to me EVERY time I run the Reset Network settings. The 3GS is a tethered Jailbreak and runs absolutely fine for a while...then after a few days or a week it randomly reboots... this of course leaves me with a plug into itunes.. so I do so... and the phone comes back to life after running blackra1n again ... BUT... at this point the WIFI is now dead. So....in I go into reset network settings. The phone does its thing...apple logo with a little bar under it (this is right for resetting network settings) and then it get back to the apple and plug into itunes screen. At this point the blackra1n will NOT work. No matter how many times I reboot the phone blackra1n starts fine....takes a long time...and then the phone reboots back to the apple logo and then the plug into itunes bit again. I have tried rebooting the laptop, using a different PC, Vista with compat set, Windows 7 with compat set, compat not set, even tried it on a XP machine.... seems like the reset network settings leaves the iphone in a state where blackra1n simply doesn't work... now...I leave it over night OFF...proper off aka holding black button and power button for 10 seconds to completely turn it off... sure enough the next morning comes and I turn the phone back on...apple logo... then plug into itunes....so I connect up... run blackra1n and IT WORKS! It seems that leaving the bloody thing off over night resolves the issue and I can once again use blackra1n to boot the phone... I can recreate this scenario EVERY time by running "reset network settings" on the iphone and all of the above happens again... so I am now in the process of trying to establish just how long I need to leave the phone off before blackra1n will start to work again...

    Anyone have any ideas on this one...it seems like it is just a nuance of the NAND flash process that resets the network settings and leaves the flash in a state where blackra1n cannot write to it properly.. blackra1n runs fine when I am experiencing the issue but simply sits there for 1-2 minutes....then the phone looks like it crashes and reboots to the apple logo... which makes it look like an issue writing to the flash with blackra1n....

    WOW an essay...sorry
    I've been having this exact same problem! But to solve it I've been having to do a complete restore. I'll try your method and report back. Hopefully it works, because doing a complete restore is getting to be a pain.
    *crosses fingers*
    12-23-2009 10:24 PM
  7. st001's Avatar
    Hi guys,

    are you using .ipcc files for tethering ?
    When I used carrier bundles and tried to reset the network settings the same thing happened to me.
    The solution for me was to put in the original sim card and then reset the network settings.

    The phone bootet normally then. After that I put in my chosen sim again and everything was fine.

    Maybe to take out the sim completely when resetting the network settings is already enough.

    Hope this helps in any way.

    Thomas
    12-25-2009 07:05 AM
  8. anjuna's Avatar
    I'm using a new 3GS, so no custom ipcc. And t0kra's trick didn't work for me. I tried it twice but still get the same problem. DFU mode> connect to computer (itunes/itunes helper off)> run blackra1n> geoh0t's face appears on the iphone> blackra1n says jailbreak a success> geohot's face stays on the iphone for about 2 mins> then it looks like it crashes and restarts in DFU mode. Looks like restoring is my only option. I'll try switching sim cards next time!
    12-28-2009 08:19 PM
  9. stratus41298's Avatar
    Well I just got done with this process since I was having the same problem:
    -Jailbroken RC3 fine. No problems.
    -Installed Blacksn0w last night, no problems
    -Some wi-fi issues. Rebooted, fine.
    -Same wi-fi issues this morning, reset network settings
    -Could not get past apple logo. Phone would continually reboot trying to get past the logo.
    -Connected to Itunes, held both buttons for ten seconds.
    -After roughly 11 seconds (just to be safe), let go of top button and continued to hold home button.
    -XP recognized connection of new device and itunes popped up with recognition as well.
    -DFU mode success, recovered.
    -Restored and resynced.

    I'm gonna wait to jailbreak until i'm done syncing all my cr*p back on, but I don't suspect any problems. I can definitely say that Blacksn0w, not Blackra1n was the issue. Geoh0t made both I know, but I haven't had a single problem with Blackra1n.

    Note to self, start writing down all of the jailbroken apps I download.
    01-05-2010 01:11 PM
  10. sargd66's Avatar
    Note to ya. Try PkgBackup or APPBackup. Make ur life easier
    01-05-2010 03:55 PM
  11. stratus41298's Avatar
    Thanks, I'll look into those. This time around I did it right and used my rock ID to save all of my must have's in a locked package since I reinstalled them all today. Then I locked another one with all my extra cr*p like ringtones and whatnot.
    01-06-2010 01:57 AM
  12. tCookie's Avatar
    The same thing happened to where I was force to upgrade to 3.1.3 because blackra1n wouldn't boot the tethered jailbreak on my 3gs after resetting network settings to try to fix the wifi. it worked before whe I would just reset my phone I would run blackra1n.worked fine.did I do the right thing?I tried the shift+restore to my 3.1.2 fw that I downloaded but it wouldn't work since apple stopped signing I guess
    02-15-2010 10:09 AM
  13. eb101110's Avatar
    Alright, I joined this forum just so I can reply to this old thread. For the past two days I've read threads like this teaching how to get the iphone running again when it's stuck in the boot logo or boot logo cycle.

    Here was my situtaion:
    My internet connection was net detecting my modem, my intensions were to SSH some files on my phone. So I didn't want to wait all day for the phone to connect on its own so I decided to reset all network settings in the general settings area. My phone went to the black screen with the white apple logo and it was stuck there. I saw it flash once, twice..and I thought to my self it doesn't normally take this long so I held the power and home button to reboot. nothing.

    And my search began on how to fix my phone. I have a 3GS old bootrom on 3.1.2 by the way. I read numerous posts on SSH, iRecovery, iPhonebrowser, and reseting. Resetting was my very last option.

    I tried SSH but my wifi was not working to begin with so this didn't work. You phone has about 5-10 mins time limit when rebooting, and during this time you are able to SSH or connect to it in other ways before it reboots again. So SSHing didn't work.

    I downloaded iPhonebrowser, iFunBox, iDisk(?) and other USB form of browsing the iPhone files, but since iTunes can't detect the phone unless I put it in DFU or Recovery, these programs will also not work. They couldn't detect the phone even when I tried reconnecting the plug.

    Next I went to iRecovery. It recognized the phone but entering "printenv", "setevn auto-boot true"...the terminal has nothing in responce (others in the thread I was reading did say theirs responded back saying it completed the task but mine just when to a new line). I tried this about 8-10 times because some said it works after doing it so many times.

    Next..I blackra1ned again to force the start, nothing. After several hard reboots I tried redsnowand nothing.

    Last I read where that when your phone reboots and it doesnt complete the task it starts to recover it self so forcing hard reboots by holding the power and home button only corrupts the phone memory even more. So here is what I did

    I turned off the phone completely no usb plugged in (Hold the home and power button until it turns off). Made sure if was off by tapping the home button, and the screen stayed off so next I turned it on and I waited about 3-5 seconds before I plugged the phone into my usb wall charger and I left it there. After about 4 hourse I heard a vibrating sound and at first I thought it was a truck outside. One minute later, bzzzz, buzzzz, bzzzz, buzzzz, bzzzz, buzzzz. I realized it was my phone and all the buzzing was it receiving all the messages I missed.

    No Restoring needed. No DFU. No Recovery mode. Just Turn the phone off and plug it in the wall charger so that it has enough battery life. Mine took about 4 hours, but this process all depends on how badly your phone was corrupted.

    One last note, I have about 40 appsand I did install categories from cydia to speed up the reboot process, because if springboard takes longer than 5 mins to boot your apps, you phone will never boot (this is according to what Ive read). Sorry Long post but I thought you need to know where or what my phone status was when I got it to work.
    03-11-2010 10:48 AM
  14. M20JJL's Avatar
    same here ?

    i am trying to turn off the phone and plug it in not a prob when turn off just when i plug it in to charge it goes straight into recovery mode
    03-12-2010 02:52 PM
  15. big9erfan's Avatar
    same here ?

    i am trying to turn off the phone and plug it in not a prob when turn off just when i plug it in to charge it goes straight into recovery mode
    When it goes into Recovery ( the USB Cable and iTunes ) it means you have a Tethered Jailbreak. Search those terms for more information.
    03-12-2010 03:26 PM
  16. M20JJL's Avatar
    yes i agree but it in a loop blackra1n then holds on geohot then it used to fire up but now goes back to recovery ?
    03-12-2010 04:53 PM
  17. firas_op's Avatar
    i think it is same my problem " (blackra1n) doesn't work with my Iphone "

    but i don't see clear solution, any one can help me ?
    03-12-2010 05:57 PM
  18. M20JJL's Avatar
    the solution will be to be able to restore the iphone to 3.1.2 but itunes doesnt allow it ? or if any ones knows how to restore the iphone a bit like an ipod by hold down buttons that would be fantastic to be able to restore or re set but if not i think its up to 3.1.3 but then have to wait for a jailbreak for the new bootloaders ?
    03-12-2010 07:30 PM
  19. firas_op's Avatar
    M20JJL did you try to turn off iphone then charge it ??
    or did you try other solutions ??
    did you try to connect it via iphone pc sute ?
    03-12-2010 07:45 PM
  20. M20JJL's Avatar
    M20JJL did you try to turn off iphone then charge it ?? YES
    or did you try other solutions ??
    did you try to connect it via iphone pc sute ? What is iphone Pc Sute ?
    03-13-2010 07:39 AM
  21. M20JJL's Avatar
    iphone Pc Sute

    looks a great program the thing is it does not connect to my iphone ?

    itunes detects phone in recovery mode ?

    blackra1n sends over info then crashed ?

    phone stays in recovery mode ?

    any ideas dont want to upgrade to 3.1.3 ?
    03-13-2010 10:35 AM
  22. firas_op's Avatar
    Hi M20JJL

    you can download prgram : //dl.pandaapp.com/ipcsuite/ipcsuite_for_iphone_v2.8.0.118.exe
    add http to the link

    change language to English then connect your iphone chose system - fix start up - white apple effective repair

    normaly your iphone will connect to program in white apple.

    I hope you will face chance more than me.
    still looking foreword to find final solution
    Last edited by firas_op; 03-13-2010 at 02:32 PM.
    03-13-2010 12:05 PM
  23. M20JJL's Avatar
    it will not stay in white apple it goes in to restore mode ?

    i think the only way is to go to the dreaded 3.1.3 ?
    03-13-2010 04:18 PM
  24. firas_op's Avatar
    my Iphone locked so i can't ... if you know anyway to fix this problem please inform me
    03-14-2010 05:09 PM
  25. firas_op's Avatar
    Dear M20JJL
    don't update to 3.1.3 , wait .....
    i am trying new way to fix this problem, i will be back ....
    03-14-2010 06:34 PM
32 12
LINK TO POST COPIED TO CLIPBOARD