1. thatirishguy's Avatar
    Okay I installed blackra1n on my 32gb 3GS yesterday, downloaded Cydia and had no prblems. The first thing I downloaded in Cydia was backgrounder. It installed fine but when I was prompted to reload spring board it stuck on that screen with the progess circle spinning for about 30 min! Finally I just plugged the phone in and restored it again, and went to work. Today I rejailbroke and have had the same thing happen again.....any ideas??? Help is appreciated!
    11-05-2009 12:00 PM
  2. big9erfan's Avatar
    Did you try just restarting the phone?
    11-05-2009 12:08 PM
  3. thatirishguy's Avatar
    I did that yesterday and it wouldn't work! Seemed like the home and power buttons were dead. I just tried it again and it actually worked, so thanks! What could be causing this??
    11-05-2009 12:15 PM
  4. big9erfan's Avatar
    I had something similar, I just held down the home and power for a while till it restarted and haven't had the problem since then.
    11-05-2009 12:31 PM
  5. Ipheuria's Avatar
    I also had a similar problem but after you restarted did your phone end up in Safe Mode or was everything OK?
    11-05-2009 12:33 PM
  6. thatirishguy's Avatar
    When I restarted everything was fine...I've been downloading apps from cydia with no problems now
    11-05-2009 01:15 PM
LINK TO POST COPIED TO CLIPBOARD