1. MGTrader's Avatar
    Just JB for the first time and having a
    problem with Backgrounder. It enables
    fine by holding down Home or Power
    button, but holding down to disable
    doesn't work. I get Voice on Home
    down and Sleep on Power hold down.

    How do I disable backgrounding?
    Thanks
    11-02-2009 08:03 PM
  2. big9erfan's Avatar
    I have a 3GS and backgrounder, to enable and disable it is by holding down the home button. This is by default. You can change that in the app settings by tapping on Backgrounder.
    11-02-2009 08:21 PM
  3. thebeerbaron83's Avatar
    make sure that when you go to disable the app you reopen it and then hold the home button while the app is open. You cannot disable the running app from the springboard as far as I know.
    11-02-2009 08:26 PM
  4. MGTrader's Avatar
    BeerBaron, that's the answer. I hadn't opened the app back up. Thanks so much.
    11-02-2009 09:35 PM
  5. thebeerbaron83's Avatar
    no prob. Glad I could help!
    11-02-2009 10:13 PM
  6. JohnH59's Avatar
    I've been using Backgrounder for awhile and in my opinion, this is how all smartphones should support background use of apps. If you want to keep it in the background and running, then activate that app. This way you have full control over which apps are running in the background.
    11-03-2009 12:09 AM
LINK TO POST COPIED TO CLIPBOARD