1. Dealwagon's Avatar
    As of October 23.
    10-23-2009 02:17 PM
  2. IGoSlo's Avatar
    Which one do you have ? I have A T & T Carrier file 6.0... 3g 3.0 OS JB... If that helps !
    10-24-2009 06:46 AM
  3. bergman's Avatar
    I have 5.6. Did you have to do something special (like suffer a 45 minute tech support call with ATT to ahve them not fix a problem) to get carrier file 6?
    10-24-2009 08:31 AM
  4. iBoxtaboy's Avatar
    Is 6 even out? I'm running 5.6, and it says I'm running the latest software.
    10-24-2009 08:34 AM
  5. Greg Orlando's Avatar
    The ATT_US.ipcc Carrier Update File-version 5.5, which is the latest version for MMS, but in certain circumstances, you may need the 5.0 (or may prefer it). You can download the AT&T Carrier Update v5.5 (.ipcc file) from the following link-
    http://appldnld.apple.com.edgesuite....h5/ATT_US.ipcc
    10-24-2009 10:24 AM
  6. lungho's Avatar
    I got carrier file 5.6 as well. As of October 15th, 5.6 is the latest carrier file, not 5.5. It was posted on this site's blog: http://www.theiphoneblog.com/2009/10...ate-56-iphone/
    10-24-2009 10:44 AM
  7. iBoxtaboy's Avatar
    I got carrier file 5.6 as well. As of October 15th, 5.6 is the latest carrier file, not 5.5. It was posted on this site's blog: http://www.theiphoneblog.com/2009/10...ate-56-iphone/
    What I want to know is how he got carrier file 6 when it doesn't exist.
    10-24-2009 11:27 AM
  8. IGoSlo's Avatar
    Is 6 even out? I'm running 5.6, and it says I'm running the latest software.
    Here's my settings/about page on my iPhone... showing current Carrier, version... Threw in 2 Xtra shot's for Fright Nite...
    10-24-2009 11:29 AM
LINK TO POST COPIED TO CLIPBOARD