• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Newsletter — sign up now! Learn More
  1. oneupmshrm's Avatar
    Hi everyone I am having a problem jbing my iphone. I searched but could not find the answer to my problem. I have an 8gb 3g 3.1.2, I have been trying blackra1n but the phone just gives me the Itunes/USB pic instead of the portrait. And the program is stuck on running.

    I was successful earlier but Cydia and Winterboard was not working properly so I restored and tried to re j/b. I have tried about 15times and no luck.

    Any help would be greatly appreciated
    Last edited by oneupmshrm; 10-22-2009 at 07:01 PM.
    10-22-2009 06:58 PM
  2. teme's Avatar
    If you're on windows open the task manager and if you see ituneshelper.exe opened kill it and try again. This worked for me once
    10-22-2009 07:13 PM
  3. oneupmshrm's Avatar
    Nope did not work
    10-22-2009 07:28 PM
  4. teme's Avatar
    sorry to hear that. Don't know what else to suggest. Maybe somebody else might know something
    10-22-2009 09:29 PM
  5. lungho's Avatar
    I would reboot your PC first and then kill all iTunes related processes in the taskmanager. Make sure iTunes isn't set to automatically start when you plug your phone in. Turn on Airplane mode on your phone and then run BlackRa1n again.

    Hope that helps.
    10-22-2009 09:36 PM
  6. Greg Orlando's Avatar
    You have to run blackra1n again. After iTunes says it's in recovery, close the box, close iTunes. Run your blackra1n again. It should work.
    If it doesn't work pls let me know.
    10-23-2009 01:22 PM
  7. oneupmshrm's Avatar
    I tried both of the methods above and neither worked Is there a way to not have to restore after every attempt?
    10-23-2009 03:24 PM
  8. Chaos_Fonez's Avatar
    I tried both of the methods above and neither worked Is there a way to not have to restore after every attempt?
    Hey try this... look at this vid and it will most likely fix your problem. This guy is very gud with iPhones and such.


    Gud luck.
    Don't worry a lot of iPhone 3G's have this problem.
    10-23-2009 03:58 PM
  9. alvink83's Avatar
    Please refer to this thread. Post #3.


    Cheers~~~
    10-24-2009 12:20 PM
LINK TO POST COPIED TO CLIPBOARD