1. Bashy's Avatar
    I've selected a few things in einterboard but there is no difference. am I doing something wrong?
    transparent dock, user wallpaper, black nav bars etc.
    10-21-2009 12:50 AM
  2. Alli's Avatar
    You may have to move your selections to the top of your winterboard options page - particularly user wallpaper.
    10-21-2009 07:03 AM
  3. Ipheuria's Avatar
    I had this problem you need to Re-JB your phone. What happened to me was I would make selections in Winterboard and nothing would happen. I couldn't even get my wallpaper on the homscreens. After I installed a couple of apps my phone would crash to safe mode until I uninstalled Winterboard. I finally Re-JB without including Winterboard in the package. Then once I Re-JB I got Winterboard from Cydia and everything worked. Try using Cycorder if you have it and see if it works?
    10-21-2009 09:35 AM
  4. jglowe74's Avatar
    Try using Cycorder if you have it and see if it works?
    unless you are on a 3GS, then Cycorder won't work
    10-21-2009 09:40 AM
  5. dleete's Avatar
    You may have to move your selections to the top of your winterboard options page - particularly user wallpaper.
    Thanks for that tip! I couldn't get certain parts of a theme to work so I tried this and now it all works perfect! Cool!
    10-21-2009 09:42 AM
  6. Bashy's Avatar
    Yeah thanks. Re JB'd (had to anyway as icy messed up my cydia) and reinstalled wb and all working fine now.
    Cheers
    10-21-2009 02:58 PM
  7. Ipheuria's Avatar
    unless you are on a 3GS, then Cycorder won't work
    Cycorder was out wayyyy before the 3G[s] I've used it on my 2G so this info is plain wrong sorry.

    OP glad you got everything working
    10-21-2009 03:06 PM
  8. jglowe74's Avatar
    glad to hear it's working for you also. but as for me being "plain wrong"...

    Cycorder was out wayyyy before the 3G[s] I've used it on my 2G so this info is plain wrong sorry.

    OP glad you got everything working
    when you say "cycorder was out..." do you mean it was released or was not working? i'm confused as to why you even mention Cycorder in this discussion in the 1st place.

    and for the record, i'm not wrong about what i said regarding Cycorder. IF the OP is on a 3G, this is a moot point. but IF he's on 3GS it's a different story because as far as i've read Cycorder has NEVER worked with 3GS. so why recommend trying it to begin with? the 3GS native video recording has higher FPS and integration with the OS anyway.

    so i don't think i was "plain wrong". i wasn't trying to steer the guy in the wrong direction.
    10-21-2009 03:32 PM
  9. Hack-My-i's Avatar
    ^yea i had the cycorder on my 2G too
    10-21-2009 03:46 PM
  10. Ipheuria's Avatar
    glad to hear it's working for you also. but as for me being "plain wrong"...



    when you say "cycorder was out..." do you mean it was released or was not working? i'm confused as to why you even mention Cycorder in this discussion in the 1st place.

    and for the record, i'm not wrong about what i said regarding Cycorder. IF the OP is on a 3G, this is a moot point. but IF he's on 3GS it's a different story because as far as i've read Cycorder has NEVER worked with 3GS. so why recommend trying it to begin with? the 3GS native video recording has higher FPS and integration with the OS anyway.

    so i don't think i was "plain wrong". i wasn't trying to steer the guy in the wrong direction.
    read what you said, unless you're on a 3Gs, Cycorder wont work. This to me meant that Cycorder will only work with 3Gs which I said is not true because I have been using it since 2G. The reason I brought up Cycorder is because like I said I had the same problem as the OP and along with Winterboard my Cycorder didn't work either. So I was asking if he had a problem with Cycorder also.
    10-21-2009 07:10 PM
  11. jglowe74's Avatar
    Oddly enough I re-JB yesterday due to my Cydia not working. Now winterboard doesn't reflect any of the changes I make. I've added a link to my screenprint (Twitpic - Share photos on Twitter) to show how I have it setup, since I'm on my phone an can't post images. Moved them up as far as I thought was necessary.
    10-22-2009 04:42 PM
  12. jglowe74's Avatar
    bump. any ideas? i'm starting to regret my idea to re-JB
    10-22-2009 07:07 PM
  13. Hack-My-i's Avatar
    umm...maybe, restore>>reJB>>start as new phone??
    10-22-2009 07:39 PM
  14. Ipheuria's Avatar
    Well like I suggested to the OP what fixed it for me was I Re-JB choosing Cydia only with no packages selected. I'm not sure what you're using for the JB. However once I got back into the phone I downloaded Winterboard through Cydia and it worked fine.
    10-22-2009 07:44 PM
  15. jglowe74's Avatar
    Well like I suggested to the OP what fixed it for me was I Re-JB choosing Cydia only with no packages selected. I'm not sure what you're using for the JB. However once I got back into the phone I downloaded Winterboard through Cydia and it worked fine.
    i used blackra1n again this time too. so when you say no packages selected, do you mean have only the default ones listed? and no manually added ones?

    and for re-JB, are you all just deleting blackra1n from phone, then re-running JB process? because as much as i'm sure loudrim's restore will probably guarantee a workaround, i HATE restoring this thing. takes FOR-EVER with all the music i have on it.

    tks guys
    10-22-2009 09:18 PM
  16. Ipheuria's Avatar
    Oh sorry I use pwnage tool so my process is a little different from yours. I do think you have to restore because that will wipe out the JB modifications then JB and just use selected sources don't add anything.
    10-22-2009 10:50 PM
  17. Bashy's Avatar
    Hi Jglowe,
    I doen a full recovery on my new 3GS (but didn't have much on it anyway). Re JB'd using blackrain.
    Installed cydia
    installed winterboard.
    Then it worked.
    I then installed other packages.

    Obviously did a backup before recovery and didn't lose anything except packages.

    Hope this helps
    10-23-2009 02:36 AM
  18. Allyson Kazmucha's Avatar
    i used blackra1n again this time too. so when you say no packages selected, do you mean have only the default ones listed? and no manually added ones?

    and for re-JB, are you all just deleting blackra1n from phone, then re-running JB process? because as much as i'm sure loudrim's restore will probably guarantee a workaround, i HATE restoring this thing. takes FOR-EVER with all the music i have on it.

    tks guys
    i know restores are a pain, but you may want to use pwnage tool instead of blackra1n. i've seen quite a few ppl have problems with blackra1n with the 3GS, and it appears that is what you have from your signature. I had a lot of problems using blackra1n so i restored and used pwnage tool and all is well in the world of jailbreak.

    as far as the comment above about someone saying you were dead wrong, you stated unless you had a 3GS cycorder wouldn't work, as in saying it wouldn't work on a 3G, and it will. It works on all 3 models of the iPhone, but i don't know anyone who would install it on a 3GS as you have a native camera, but either way, it will work on all 3 iterations of the iPhone.

    he meant cycorder was available long before the 3G S. as in, it works with the 3G and 1st generation iPhone, which is true. he just worded his response poorly and he came off crappy.
    10-23-2009 03:10 AM
  19. jglowe74's Avatar
    Sadly, I cannot use pwnagetool as I have no Mac. Guess I'll restore this weekend while watching football. I thank everyone for pitching in their ideas!
    10-23-2009 07:01 AM
  20. lowridinguy's Avatar
    You don't need a mac if you get the custom ipsw files that were created on a mac. Check out my thread I made a few days ago called
    "re-jailbreak...debate". There are links and a tutorial on how to re-jailbreak on a PC using custom ipsw files. There were some very friendly people that provided links and info to me in that thread.
    10-23-2009 09:35 AM
  21. Ipheuria's Avatar
    i know restores are a pain, but you may want to use pwnage tool instead of blackra1n. i've seen quite a few ppl have problems with blackra1n with the 3GS, and it appears that is what you have from your signature. I had a lot of problems using blackra1n so i restored and used pwnage tool and all is well in the world of jailbreak.

    as far as the comment above about someone saying you were dead wrong, you stated unless you had a 3GS cycorder wouldn't work, as in saying it wouldn't work on a 3G, and it will. It works on all 3 models of the iPhone, but i don't know anyone who would install it on a 3GS as you have a native camera, but either way, it will work on all 3 iterations of the iPhone.

    he meant cycorder was available long before the 3G S. as in, it works with the 3G and 1st generation iPhone, which is true. he just worded his response poorly and he came off crappy.
    I was the one who responded and I'm just wondering how I came off crappy???

    Anyway if you got Windows all you need is the ipsw made from pwnage tool. There are a couple of people who have responded in this thread who have pwnage tool so ask one of them by PM I'm sure they wont mind.
    10-23-2009 06:57 PM
  22. Allyson Kazmucha's Avatar
    I was the one who responded and I'm just wondering how I came off crappy???

    Anyway if you got Windows all you need is the ipsw made from pwnage tool. There are a couple of people who have responded in this thread who have pwnage tool so ask one of them by PM I'm sure they wont mind.
    telling someone they're "dead wrong" typically isn't taken too well, that's all i meant.
    10-24-2009 03:04 AM
  23. Ipheuria's Avatar
    LOL ok well I can't help how it would be taken but I was just stating a point that, not what he was trying to say but the way it was said at first was wrong.Things can only be right or wrong, and I just wanted to make sure any new users who stumbled into the thread weren't confused by what was said. I said sorry at the end to show that I wasn't trying to be an *** but was just correcting what I thought was incorrect. I later realized the way I read it was not what he meant.
    10-24-2009 04:44 PM
  24. Allyson Kazmucha's Avatar
    LOL ok well I can't help how it would be taken but I was just stating a point that, not what he was trying to say but the way it was said at first was wrong.Things can only be right or wrong, and I just wanted to make sure any new users who stumbled into the thread weren't confused by what was said. I said sorry at the end to show that I wasn't trying to be an *** but was just correcting what I thought was incorrect. I later realized the way I read it was not what he meant.
    totally cool.

    i didn't mean "you" were crappy, maybe just the way he was reading it came off crappy. i know you aren't. you're a well respected member.

    the internet isn't known for being the best means of effective communication. people take things differently, that's all.
    10-25-2009 02:33 AM
  25. Ipheuria's Avatar
    It's all. Good I wasn't offended by anything just was surprised and wondering what I said that made me sound like an ***. I never mean things in a rude way but this time I guess it was FAIL lol but it's all good.
    10-25-2009 10:10 AM
LINK TO POST COPIED TO CLIPBOARD