1. APPCRITICal's Avatar
    Hi, I've just had my new iPhone 3GS delivered. On my 3G i always used pwnagetool or quickpwn. I am trying to use blackra1n as im at work on xp.
    Blackra1n completes successfully but when the iphone reboots it goes straight into dfu mode and i have to restore. I've updated the iphone and itunes, any ideas?
    10-19-2009 05:40 AM
  2. dleete's Avatar
    If your 3GS is one of the new batches I'm afraid u will have to wait to jailbreak. From what I read on other sites the new units won't let a typical jailbreak work anymore. I could be wrong, but that's what it sounds like.
    10-19-2009 11:53 AM
  3. APPCRITICal's Avatar
    Just got home, plugged it into my mac.....yep, got the new useless frickin bootrom!
    GRRRR!
    10-19-2009 04:02 PM
  4. Hack-My-i's Avatar
    no ur wrong,
    mines is brand new as well, it took me 7 attempts to get my 3Gs working rite
    10-19-2009 04:12 PM
  5. APPCRITICal's Avatar
    I checked the bootrom though. I've got the newer version.
    10-19-2009 06:00 PM
  6. Hack-My-i's Avatar
    I checked the bootrom though. I've got the newer version.
    what version u have?
    10-19-2009 06:36 PM
  7. APPCRITICal's Avatar
    359.3.2

    u?
    10-19-2009 06:57 PM
  8. Hack-My-i's Avatar
    how do i find that out?
    10-19-2009 07:00 PM
  9. APPCRITICal's Avatar
    On a mac, put it into dfu mode, plug it in and go through system profiler.
    10-20-2009 06:10 AM
  10. Hack-My-i's Avatar
    i dont have a mac
    10-20-2009 11:01 AM
  11. APPCRITICal's Avatar
    Well, put simply, you must have the old bootrom. The new one is currently not vulnerable to a standard jailbreak, I believe there may be a possibility of a tethered hack in the very near future though.
    10-21-2009 05:24 AM
LINK TO POST COPIED TO CLIPBOARD