1. leica1215's Avatar
    i used the purplera1n to JB my 3.0 3gs.
    lately i found the battery drains too quick, so I decide to re JB. since purplera1n doesn't work anymore, I just directly use the blackra1n.

    everything is fine till the waiting for reboot.. it never reboot again, and my iphone doens't syc with itune anymore

    now, I can't reboot the phone, when I press the button only thing I got is blank screen with apple in the middle..

    please help
    10-15-2009 05:34 AM
  2. pat_the_cat's Avatar
    I had the same problem the first time that I used blackra1n. It started to reboot and got stuck at the "Apple" window.

    Had to restart in recovery mode, do a full restore and JB again. Then everything was fine and I couldn't be happier.

    Just hold the home button when you plug the phone in for a restore. When was the last time that you backed the phone up?
    10-15-2009 06:45 AM
  3. leica1215's Avatar
    Thanks, I am doing the restore now, the only problem is itune will get me to 3.1.2, and I wont be able to get unlock again
    10-15-2009 06:50 AM
  4. Minhala's Avatar
    You should be restoring with a custom firmware made by pwnagetool that way you can still unlock the phone.
    10-15-2009 11:05 AM
  5. nickel_pb's Avatar
    Hi
    I had some problems with the blackra1n jailbreak recently.
    It hangs without reason within the day even though i restored it using blackra1n a million times. and then render it to restart in order to work. ( with the new 3.1.2 does not allow it to be done when im on the go.)
    Someone know why?
    03-06-2010 09:16 PM
LINK TO POST COPIED TO CLIPBOARD